• We will be taking the forums down for scheduled maintenance on 12 August 2020 at approximately 3PM CDT (8PM UTC / 10PM CEST), this downtime is currently estimated to last around 1 hour.
  • Pre order now!

    Paradox Development Studio brings you the sequel to one of the most popular strategy games ever made! Crusader Kings III is soon upon us and you can pre order it today!


    Releasing September 1st 2020

xuse

Recruit
34 Badges
May 29, 2013
5
0
  • Crusader Kings II
  • Surviving Mars: Digital Deluxe Edition
  • Stellaris: Apocalypse
  • Stellaris: Humanoids Species Pack
  • Stellaris: Distant Stars
  • Surviving Mars: First Colony Edition
  • Stellaris: Megacorp
  • BATTLETECH
  • Steel Division: Normandy 44
  • Stellaris - Path to Destruction bundle
  • Cities: Skylines - Natural Disasters
  • Stellaris: Leviathans Story Pack
  • Stellaris: Digital Anniversary Edition
  • Tyranny: Gold Edition
  • Tyranny: Archon Edition
  • Tyranny: Archon Edition
  • Crusader Kings II: Reapers Due
  • Cities: Skylines - Snowfall
  • Crusader Kings II: Conclave
  • Cities: Skylines - After Dark
  • Crusader Kings II: Way of Life
  • Prison Architect
  • Cities: Skylines
  • Crusader Kings II: Sons of Abraham
  • Surviving Mars: First Colony Edition
  • Imperator: Rome
  • Stellaris: Ancient Relics
  • Age of Wonders III
  • Stellaris: Synthetic Dawn
  • Surviving Mars
  • Stellaris
  • Cities: Skylines Deluxe Edition
  • Crusader Kings II: The Old Gods
  • Crusader Kings II: Charlemagne
So I started a game with unlimited funds mainly just so I could build my dream prison. Now that it is built and running I would like to reset my money back to 20k and turn off unlimited funds. This used to be as simple as editing two lines in the save file but turning unlimited funds to false and typing in 20000 under blance seemingly has no effect. This is one of those things I am pretty sure is really easy and I am just missing a step. Can anyone help me out?
 

Tresze

Recruit
3 Badges
Nov 26, 2019
3
0
  • Magicka
it's perhaps stupid, but are you sure you typed 20000. and not 20000 ? I've had some similar issues.