• Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

DaniAqui25

Recruit
Dec 26, 2018
2
0
Hi, a few days ago I started a game in version 3.3.0 and with Historical Immersion Project mod enabled. I started in 25th December 1000 with the norse count of Dorset, quickly conquered England and then proceeded to become the crusader king of Jerusalem to form the "Empire of The Outremer". By 1160 I had endured through every muslim attack, became king of both Jerusalem and Egypt, and I was planning to usurp the kingdom of Syria through a series of holy wars. Except that, whenever the game gets to 4th May 1160, it crashes immediately and makes me see the desktop, without any error message.
I tried loading every autosave and every manual save that I had done, but it kept crashing when it reached that date.
I am very happy about how my game is going, so it would be a real pity to throw this save away and start anew. If anyone has suggestions on how to fix this, please tell me. I'm also loading a copy of the save file, so that you can take a look.
 

Attachments

Ultragigalord

Recruit
96 Badges
Oct 5, 2011
3
10
  • Rome: Vae Victis
  • Magicka
  • March of the Eagles
  • Crusader Kings II: Jade Dragon
  • Europa Universalis IV: Res Publica
  • Victoria: Revolutions
  • Rome Gold
  • Semper Fi
  • Sengoku
  • Age of Wonders III
  • Victoria 2: A House Divided
  • Victoria 2: Heart of Darkness
  • Crusader Kings II
  • Europa Universalis IV: Third Rome
  • War of the Vikings
  • Tyranny: Gold Edition
  • Europa Universalis IV: Pre-order
  • Cities: Skylines - After Dark
  • Europa Universalis IV: Cossacks
  • Stellaris - Path to Destruction bundle
  • Cities: Skylines - Snowfall
  • Europa Universalis IV: Mare Nostrum
  • Stellaris
  • Europa Universalis III
  • Crusader Kings II: Rajas of India
  • Crusader Kings II: The Republic
  • Crusader Kings II: The Old Gods
  • Crusader Kings II: Legacy of Rome
  • Crusader Kings II: Charlemagne
  • Crusader Kings II: Sons of Abraham
  • Crusader Kings II: Sunset Invasion
  • King Arthur II
  • Crusader Kings II: Sword of Islam
  • Darkest Hour
  • Europa Universalis III Complete
  • Divine Wind
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Call to arms event
  • For the Motherland
  • Hearts of Iron III
  • Heir to the Throne
  • 500k Club
  • Crusader Kings III
  • Stellaris: Galaxy Edition
  • Crusader Kings II: Horse Lords
  • Europa Universalis IV: Common Sense
  • Crusader Kings II: Way of Life
  • Europa Universalis IV: El Dorado
Try opening your file explorer and going to My Computer>Documents>Paradox Interactive>Crusader Kings II and open the properties for the folder, then uncheck write protection. Worked for me, had the same issue for ages and ages until I found this solution in a forum. Hope it helps! :D