CK III - "Dynastic Kinslayer" trait is given to those who rightfully execute

  • Victoria 3 - Sign up now!

    The journey begins, sign up now and get a special in-game item when the game is released.


  • Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning
  • Crusader Kings II Expansion Subscription

    Subscribe to the CK II Expansion and enjoy unlimited access to 13 major expansions and more!


Rod Alexander

Sergeant
2 Badges
Mar 17, 2021
66
91
  • Crusader Kings III
  • Crusader Kings III: Royal Edition
Short summary of your issue
"Dynastic Kinslayer" trait is given to those who rightfully execute

Game Version
1.4.4 (Azure)

What OS are you playing on?
Windows

What platform are you using?
Steam

Do you have mods enabled?
No

Have you tried verifying your game files (Steam only)?
Yes

How much "pain" is this causing you?
1

Please explain the issue you experienced in the most condensed way possible
I always used to think this was a normal trait to gain, even if executing people, though I finally noticed the description on the trait: "[Name] has committed the sin of murdering a dynasty member." The thing is, I just rightfully executed someone who tried to kill me. I didn't "murder" the person. If this trait is generally for anyone who kills another dynasty member, regardless of how, I wouldn't mind it. But seeing as the trait defines itself as one given to those who *murder* another dynasty member, this looks to be mistakenly applied to many, many people.

Please explain how to reproduce the issue
Under a religion that says dynastic kinslaying is a crime, simply imprison a member of your dynasty who has committed a crime that warrants execution, and then execute them. You will then gain the trait.

Is there anything else you think could help us identify/replicate the issue?
In the attached save file, I've imprisoned one "Princess Alesia". Execute her, and the trait will appear.

I have attached a save game
Yes

Upload Attachment
File(s) attached
 

Attachments

  • test2.ck3
    43,7 MB · Views: 0
Last edited: