• We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.

domino25

Private
14 Badges
Jun 7, 2013
12
2
  • Crusader Kings II
  • Crusader Kings II: Charlemagne
  • Crusader Kings II: Legacy of Rome
  • Crusader Kings II: The Old Gods
  • Crusader Kings II: The Republic
  • Europa Universalis III Complete
  • Europa Universalis IV
  • Hearts of Iron III
  • Hearts of Iron III: Their Finest Hour
  • Europa Universalis III Complete
  • Europa Universalis III Complete
  • Victoria 2
  • Hearts of Iron IV Sign-up
  • Stellaris Sign-up
This crash happens in 3 different ways listed after severity:
1. A crash to Desktop with the AMD software informing me that the driver crashed.
2. The PC getting stuck to a seemingly randomly collared screen wit the audio usually getting stuck too, so I need to force my pc to restart.
3. 2 but with the driver not loading after restart, so I need to remove and reinstall them.

The crash always happens after some time of game play. While tiring different things I always started a new game and never even got to 1450 on 3 speed.

I tried completely reinstalling the game, playing in fullscreen without V-synch intend of windowed fullscreen, I wanted to try using 59Hz instead of 60 but the game would not allow me, when the crash first happened about a year ago I also tried using older driver versions; but nothing worked.
I also Monitored the temperatures using HWiNFO64 and neither CPU or GPU gets really even over 60°C.

I should maybe also say I only get those crashes in Eu4, I don't even remember that problem with other Paradox games. And since I saw the question about if Stellaris works in other treads I tried playing it after the last round of removing and reinstalling drivers and nothing happened in about an hour.
 

Attachments

  • DxDiag.txt
    83,5 KB · Views: 0
Some crashes in the AMD driver shown in there (not apparently to do with the game as such), so let's do a clean reinstall

- uninstall with this https://support.amd.com/en-us/kb-articles/Pages/AMD-Clean-Uninstall-Utility.aspx
- reboot
- install the latest http://support.amd.com/en-us/download
- reboot again

THEN Right click on eu4.exe , properties, compatibility. Tick "disable fullScreen optimisations" untick every other box in that dialog, Apply and exit.

Edit that settings.txt to say:

refreshRate=60
fullScreen=yes
borderless=no

vsync=no

Then in the launcher Game Settings menu, select fullScreen display mode.


IF that doesn't help:
DXDIAG is a program you run from the Windows search box on the task bar. After running it will open a window and start collecting info with a progress bar in the lower-left corner. When it completes click the 'save all information' button and save it to a file then attach that file here.

Please attach here your Documents/Paradox Interactive/Europa Universalis IV/settings.txt and pdx_settings.txt .
From your Documents/Paradox Interactive/Europa Universalis IV/logs/ folder, attach here system.log , error.log , exceptions.log .
 
I think I've done so before, but I tried again with no success.
I attached dxdiag before, but here is the rest aside from the exceptions.log because I couldn't find one.
 

Attachments

  • settings.txt
    2,3 KB · Views: 0
  • pdx_settings.txt
    322 bytes · Views: 0
  • system.log
    4,8 KB · Views: 0
  • error.log
    1,6 KB · Views: 0
I first thought doing both was helping, but it just makes it take longer to occur.
Through I didn't get the variance where the driver doesn't load after restart, but that might just be luck.