Surviving Mars Glitch - No Drone Control Prefabs

  • We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.

AlbedoDagwood

Recruit
6 Badges
Mar 18, 2022
1
0
  • Surviving Mars
  • Surviving Mars: Digital Deluxe Edition
  • Surviving Mars: First Colony Edition
  • Surviving Mars: First Colony Edition
  • Crusader Kings III
  • Crusader Kings III: Royal Edition
RE: Beyond and Below

I tried to send DC Prefabs into the underground through an elevator and the category was erased altogether once I tried to transport. It's not even on the list of prefabs anymore. My 2 prefabs glitched out of the game and are not in the underground or the surface. I tried to order more from Earth but they never appeared. Broke my game, as any and all DC control Prefabs get erased from the game. Broke my playthrough pretty hard :(

I liked the game and I am curious if it's worth starting over, but a little worried it might break again.
 

Egodeus

First Lieutenant
107 Badges
Jun 7, 2016
210
106
  • Hearts of Iron III
  • Stellaris - Path to Destruction bundle
  • Semper Fi
  • For the Motherland
  • Crusader Kings II
  • Victoria 2: A House Divided
  • Europa Universalis IV: Rule Britannia
  • Stellaris: Distant Stars
  • Stellaris: Apocalypse
  • Stellaris: Humanoids Species Pack
  • Hearts of Iron IV: Expansion Pass
  • Cities: Skylines - Green Cities
  • Tyranny - Bastards Wound
  • Hearts of Iron IV: Death or Dishonor
  • Surviving Mars
  • BATTLETECH
  • Europa Universalis IV: Mandate of Heaven
  • BATTLETECH - Digital Deluxe Edition
  • Cities: Skylines - Parklife
  • Hearts of Iron IV: Together for Victory
  • Europa Universalis IV: Dharma
  • Shadowrun Returns
  • Surviving Mars: First Colony Edition
  • Europa Universalis IV: Golden Century
  • Imperator: Rome Deluxe Edition
  • Prison Architect
  • Age of Wonders: Planetfall
  • Cities: Skylines - Campus
  • Stellaris: Ancient Relics
  • Crusader Kings II: Conclave
  • Europa Universalis IV
  • Age of Wonders: Planetfall Deluxe edition
  • Stellaris: Nemesis
  • Victoria 2
  • Cities: Skylines
  • Europa Universalis IV: El Dorado
  • Crusader Kings II: Way of Life
  • Pillars of Eternity
  • Europa Universalis IV: Common Sense
  • Crusader Kings II: Horse Lords
  • Cities: Skylines - Mass Transit
  • Stellaris: Galaxy Edition
  • Hearts of Iron IV: Cadet
  • Hearts of Iron IV: Colonel
  • Crusader Kings II: Reapers Due
  • Europa Universalis IV: Rights of Man
  • Tyranny: Archon Edition
  • Stellaris: Digital Anniversary Edition
  • Stellaris: Leviathans Story Pack
  • Cities: Skylines - Natural Disasters
This sounds like something that should be in the bug report sub-forum instead, so perhaps take some screenshots and a save game and post there instead of the main forum?