Stuck trying import car model.

  • Crusader Kings II Expansion Subscription

    Subscribe to the CK II Expansion and enjoy unlimited access to 13 major expansions and more!


  • Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

Xegethra

Recruit
15 Badges
Jun 7, 2015
4
0
  • Cities in Motion
  • Cities in Motion 2
  • Impire
  • Magicka
  • Cities: Skylines
  • Cities: Skylines - After Dark
  • Cities: Skylines - Snowfall
  • Hearts of Iron IV: Cadet
  • Hearts of Iron IV: Colonel
  • Cities: Skylines - Natural Disasters
  • Cities: Skylines - Mass Transit
  • Cities: Skylines - Parklife Pre-Order
  • Cities: Skylines - Parklife
  • Cities: Skylines Industries
  • Cities: Skylines - Campus
Hello,

I recently exported two vehicles from GTA Vice city, the Glendale and Oceanic. I managed to split them into two and merge the front end of one, onto the back end of the other. I optimised the model, I gutted out the insides, made it a flat car as if it were made of paper.

The model looks O.K as seen below. But my problem comes with texturing, of all things.
http://puu.sh/iuHJ3/6bd008f047.png

Originally I took the models and split and merged them and tidied up the model in SketchUp, then exported it for texturing in Blender...which I did (Those aren't the final textures in the image there, it has much better mapped..it's not showing because I don't have it set to be, although the render does.)

http://puu.sh/iuHZ6/5d0a282050.png
The textures are meant to be so one half will be coloured and one half white...but I cannot actually test this as the car shows up totally blank in the game's import screen.

http://puu.sh/iuHnk/2914d310c7.png
I have tried a variety of model formats as you can see, and all sorts of folder arrangements...I am just not at all sure what to do. I think I textured it properly...there is a base material where I then apply a texture too. But what then? I have put the model and textures together for import but no luck.

I have followed tutorials on texturing, but still no luck there either. I even tried using FBX converter from Autodesk to but to no avail.

If anyone can help that would be great, I can't even test my model to see how it looks as I can't get it to show up. I am quite the beginner at this as you can tell.
 
Last edited: