Stellaris - Year 8, AI Empire has 5 cruisers, 2 corvettes

  • We will be taking the forums down for scheduled maintenance on Wednesday, December 1st 2021 at 8:00 CST / 14:00 UTC for a few hours.

HistoricalScore1

First Lieutenant
On Probation
May 5, 2021
265
296
Description
Year 8, AI Empire has 5 cruisers, 2 corvettes

Game Version
3.0.3

What version do you use?
Steam

What expansions do you have installed?
Utopia, Apocalypse, Distant Stars, Ancient Relics, Federations

Do you have mods enabled?
No

Please explain your issue is in as much detail as possible.
A discussion here https://forum.paradoxplaza.com/foru...for-advanced-ai-starts.1473479/#post-27520704 led me to make the report.

Mod creator confirmed their mod doesn't impact Advanced AI or AI starting stuff. So I put no. Checksum is changed because I put a custom orks1_names_list text in there, because custom_names break it for some reason.

Anyway. I'll attach my game setting and the save, right where the empire is. I just vivisected one of their pops, so that's why they are red. My best guess is this has to do with the Advanced AI Start as there's a total of 7 ships there. I couldn't for the life of me find the culprit in the game_start.txt file. I also have Advanced Neighbors set to OFF, so I wonder if it's an Advanced_Colony = Lost Colony event.

Happy hunting!

Steps to reproduce the issue.
1. Start game with settings I have. Likely Advanced AI on.
2. Look for empires
3. Wonder if the empire with the big ships will purify you for vivisecting one of their scientists...

Upload Attachment
File(s) attached
 

Attachments

  • cruiser,year,8.sav
    1,2 MB · Views: 0
  • settings.plus.starnetai.png
    settings.plus.starnetai.png
    1,8 MB · Views: 0
  • pretty.sure.i.pissed.off.wrong.empire.png
    pretty.sure.i.pissed.off.wrong.empire.png
    1,7 MB · Views: 0
Upvote 0

HistoricalScore1

First Lieutenant
On Probation
May 5, 2021
265
296
Still prevalent with the latest patch. And I tested with zero mods.