• We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.

tojnk

Recruit
7 Badges
Jan 31, 2022
5
0
  • Cities in Motion 2
  • Magicka
  • Magicka: Wizard Wars Founder Wizard
  • Age of Wonders: Planetfall
  • Age of Wonders: Planetfall Deluxe edition
  • Age of Wonders: Planetfall Season pass
  • Age of Wonders: Planetfall - Revelations
One line summary of your issue
Online multiplayer is not working

What platform are you running the game on?
Steam

What operating system do you use?
Windows 11

Which version of the game are you running?
v1.404.43827

What expansions do you have installed?
Revelations, Invasions, Star King

Please explain your issue is in as much detail as possible.
Clicking the online multiplayer button results in the message: "Cannot connect to server - only offline features are supported"

Have you tried verifying your files?
Yes

Steps to reproduce the issue
launch game, click online multiplayer

Attach DxDiag (PC) or System Info log (Mac)
File(s) attached

Attach screenshot / video
File(s) attached
 

Attachments

  • image.png
    image.png
    218 KB · Views: 0
Upvote 0
I'm having a similar issue...

One line summary of your issue
Clicking on Online Multiplayer from the main menu results in a return to the main menu with an error.

What platform are you running the game on?
Steam

What operating system do you use?
Windows 10 (latest, checked as of this morning)

Which version of the game are you running?
v1.404.43827

What expansions do you have installed?
Revelations, Invasions, Star King

Please explain your issue is in as much detail as possible.
Clicking the online multiplayer button results in this message after a short time (15 seconds or so): "Cannot connect to server - only offline features are supported". This appears painted over the main menu on the upper left quadrant of the main menu.

Have you tried verifying your files?
Yes

Steps to reproduce the issue
launch game, click online multiplayer on main menu.

Attach DxDiag (PC) or System Info log (Mac)
DxDiag attached.

Attach screenshot / video


Also.. my coop partner is also having this same issue, similar stats to me.. Win 10, latest version.. exactly same repeat steps.

Also also.. this was working until my Sunday (Pacific Time, West Coast of USA). Same for my partner.

I found a process from earlier on testing for connectivity.. ran this suggested tool with the attached results:

-----------------------------------------------------------------------------------------------------------
PS C:\Users\Richard\Downloads> .\tcping us0.planetfall.ageofwonders.com 48066

Probing 54.194.65.122:48066/tcp - No response - time=2002.878ms
Probing 54.194.65.122:48066/tcp - No response - time=2011.970ms
Probing 54.194.65.122:48066/tcp - No response - time=2008.001ms
Probing 54.194.65.122:48066/tcp - No response - time=2011.115ms

Ping statistics for 54.194.65.122:48066
4 probes sent.
0 successful, 4 failed. (100.00% fail)
Was unable to connect, cannot provide trip statistics.
-----------------------------------------------------------------------------------------------------------

This was run with my firewall DISABLED.
 

Attachments

  • DxDiag.txt
    119 KB · Views: 0
Last edited:
I was not sure if this classifies as a bug, but the game sure isn't working as intended

Not sure if the devs read this, last time I had this issues it was solved after a day or so. I like to think it was because I posted a bug report here...
 
I was not sure if this classifies as a bug, but the game sure isn't working as intended

Not sure if the devs read this, last time I had this issues it was solved after a day or so. I like to think it was because I posted a bug report here...
I work in software as a programmer.

This is most certainly a bug.

The game is not working as it should for all its features. It definitely can't be classified as a feature enhancement, since it is a day 1 feature. Most likely the bug is on their servers or in their network config.. but it is most certainly a bug (which is simply software engineer shorthand for 'something that must be fixed because it is broken').
 
I am having the same problem.
On first attempt will not finish "Connecting to Servers"
On subsequent tries will not finish "Logging in and Synching Cloud Files"
Exiting and restarting the game will reset this cycle.