• We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.

Bolkonskij

Second Lieutenant
9 Badges
Sep 26, 2008
136
28
  • Arsenal of Democracy
  • Darkest Hour
  • Europa Universalis III Complete
  • For The Glory
  • Hearts of Iron III
  • Semper Fi
  • Europa Universalis III Complete
  • Europa Universalis III Complete
  • 500k Club
Issue:
I execute For the Glory, game starts up, screen goes dark... but stays dark. There's never anything coming on. No intro movie, no main menu. I need to hit "ESC" to get back to Desktop. This happens with both a new v1.2 install as well as the latest 1.3 beta applied.

System:
Windows 7 64-Bit, Intel Core 2 Duo @ 2,53 Ghz, 8 GB RAM, 256 MB Nvidia GeForce 9400

I know that's not the latest and greatest system, but I'm not much of a gamer and it works fine for the handful of games that I run (Darkest Hour, Fantasy General etc.)

Any idea what's wrong?
What could I try?
 
Last edited:
Can you post your settings.txt? What is your screen resolution? Have you tried running in compatibility mode (should not be required, but might help)?
 
Problem solved - you pushed me into the right direction, thank you @MichaelM !

In case somebody else runs into this problem: Win XP compat mode didn't help, but opening the settings.txt I discoverd the resolution to be set to 800x600 (while I run 1280x1024). I manually replaced the values with my actual resolution. After that, FtG does start up normally. Haven't tried any further than the main menu, but at least overcame the black screen. Thanks!
 
  • 2Like
Reactions: