• Crusader Kings II Expansion Subscription

    Subscribe to the CK II Expansion and enjoy unlimited access to 13 major expansions and more!

  • Paradox Space Exploration Sale has arrived! Up to 75% off

    How's the space on your hard drive? Paradox wants to challenge your galaxy brain with a great selection of space exploration games - and they're all on sale for some very down-to-earth prices! The sale runs from May 4th until May 10th at 17:00 CEST / 08:00 PDT.

    May 4th - May 10th
  • Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.

    Real Strategy Requires Cunning
Not open for further replies.


★Paradox Forum Manager★
110 Badges
Mar 12, 2002
  • Europa Universalis IV
  • 200k Club
  • 500k Club
  • Hearts of Iron II: Beta
  • Victoria 2 Beta
  • Humble Paradox Bundle
  • Paradox Order
*** You Must Read This Before Posting ***

With so many different combinations of PCs/OSs/Graphix Cards/ etc out there it isnt surprising that a few will have problems running the game.
Before posting for help (or to complain!) please try the following:
(this info applies to Win9x/WinME; for info on how to do it with Win2k/WinXP post in the forum)

1. Uninstall HOI
2. Empty your C:\WINDOWS\TEMP directory. It is a temporary directory and therefore its content can be safely deleted.
3. Run Scandisk and defrag (or equivalent applications) on the drive you are installing to.
4. I you have a CD Writer or a DVD drive as your first CD drive letter and a standard CD drive then I suggest that you reconfigure your machine so that your standard CD drive is the first drive letter and the CD Writer or DVD drive is the second CD drive letter. This is easily changed in Device Manager.
5. Make sure you have the latest Drivers. If you have installed a new DirectX then reinstall the drivers again - DirectX knows they are there then! - (If you are experiencing difficulties to find your drivers, have a look at this page: Drivers HQ)
6. Run DX Diag (Start Menu, Run, C:\WINDOWS\SYSTEM\DXDIAG.EXE) and run all the tests included. If there is a problem, try to solve it first before going to the next step.
7. Now reinstall HOI
8. Apply the Latest Patch for your version
9. Kill all Apps with Ctrl+Alt+Delete. Just leave Explorer and Systray running.
10. Make sure that any Anti Virus, Screensavers or Firewalls are disabled and that there is no Desktop Theme running. (It might be a good idea to change the Pointers back to the Default Windows ones.)
11. Also disable the DMA and Autorun (Auto Insert notification) settings (Control Panel/System/Device Manager/Highlight your CD ROM Drive/Properties/Settings) - this has been knowned to create problems with the copy protection software
12. In Control Panel/System/Performance/File System Button/CD Rom Tab, change the Cache Size for the CD ROM to 470k (half way along the dial).
13. Now go to Start/Programs/Paradox Entertainment and select the "No Music" icon (with HOI, run HOI Settings and disable the music).
14. Try running the game on slower time settings - especially as the years mount up!
15. For HOI: If it still doesn't run, try the following:

1. Press CTRL+ALT+DEL and select binkplayer.exe then click end process.
2. If binkplayer doesn't appear, rename the AVI folder under your HEARTS OF IRON directory to AVI_Backup (or any other name)
3. Disable your joystick/gameport. Go to "Settings, Control Panel, System, Device Manager, Sound Video and Game controllers". There will be a mention for your game port (i.e. "Monster Sound II Game Port), select it and click on properties. Check the box called "Disable in this hardware profile". Restart your computer and try again.
4. Disable your sound card

16. Try to lower the sound accelaration in Control Panel, Multimedia (or Sounds&Multimedia), Audio, Advanced (on Sound Playback), Performance, Hardware accelaration set to "none" (or to the second step to the left). If the sound is "bumby", reduce the quality to "good". Make sure the correct device is selected if you have more than one and check the box "Use only preferred devices".

Good luck........

If none of this helps move on to this thread:
Last edited:
Not open for further replies.