PSA! EU4 v 1.10.1 and 1.11.4 will soon be unavailable through Steam!

  • We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.

grotaclas

Field Marshal
49 Badges
Aug 7, 2019
4.557
4.054
  • Victoria 3 Sign Up
  • Europa Universalis IV
  • Europa Universalis IV: Call to arms event
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Res Publica
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Common Sense
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV: Rights of Man
  • Europa Universalis IV: Mandate of Heaven
  • Europa Universalis IV: Third Rome
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis IV: Dharma
  • Europa Universalis IV: Golden Century
  • Europa Universalis 4: Emperor
  • Cities: Skylines
But i was just checking codes, and from an old reddit post "<redacted>" was meant to give access to 1.9 and instead gave me 1.4, does this mean with the correct codes we can still access old patches?
That's the code which previously gave you access to 1.9.2, 1.10.1, 1.11.4 and other versions(the official way to get that code is from accounts.paradoxplaza.com as explained in this post). Currently it gives you 1.4.1 and the versions between 1.15.1 and 1.26.1. To get versions which were removed from that beta access, you need to use DepotDownloader.
 
  • 1Like
  • 1
Reactions:

iPokeZombies

Recruit
9 Badges
Dec 22, 2021
3
1
  • Crusader Kings II
  • Europa Universalis IV
  • Pillars of Eternity
  • Stellaris
  • BATTLETECH
  • Surviving Mars
  • Age of Wonders III
  • Shadowrun Returns
  • Prison Architect
Unfortunately the method listed in this thread to get back to 1.11.4 no longer works as of December 22nd 2021. I assume this is because things have now moved on even further and the oldest patch you can now get (past 1.4.1, which is TOO far back!) is version 1.16.3.

If I download the 1.11.4 manifest via the DepotDownloader it does not include the executables. I tried the method of installing 1.16.3, downloading the 1.11.4 manifest and replacing the folders from 1.16.3 with the folders from 1.11.4, but this does not work and the game will not load.

Is there any other way of getting back to 1.11.4 or is this now lost to me? I haven't played EU4 in several years and I wanted to get a game in over Christmas. I reeeeeeally don't want to have to spend hours learning the "new" fort system and the million and one other things I'm sure have been added since 1.11.4. I just want to play the game I know and enjoy!

Any advice would be greatly appreciated.
 

grotaclas

Field Marshal
49 Badges
Aug 7, 2019
4.557
4.054
  • Victoria 3 Sign Up
  • Europa Universalis IV
  • Europa Universalis IV: Call to arms event
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Res Publica
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Common Sense
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV: Rights of Man
  • Europa Universalis IV: Mandate of Heaven
  • Europa Universalis IV: Third Rome
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis IV: Dharma
  • Europa Universalis IV: Golden Century
  • Europa Universalis 4: Emperor
  • Cities: Skylines
If I download the 1.11.4 manifest via the DepotDownloader it does not include the executables.
Which depot did you download? You need 236851 for the game files and 236852/236853/236854 for the executables for win/mac/Linux and the depots for each DLC
 

iPokeZombies

Recruit
9 Badges
Dec 22, 2021
3
1
  • Crusader Kings II
  • Europa Universalis IV
  • Pillars of Eternity
  • Stellaris
  • BATTLETECH
  • Surviving Mars
  • Age of Wonders III
  • Shadowrun Returns
  • Prison Architect
Many thanks for your advice, I have finally got it working! I was following the earlier advice in the thread from #49 to download the closest available version and then replace the files from a backup - however - I did not know the executables were in a different depot and just assumed what I got from the Content depot was all I could get.
 
  • 1
Reactions:

AlaskanNinja

Recruit
33 Badges
Aug 15, 2013
3
0
  • Europa Universalis IV
  • Europa Universalis IV: Pre-order
  • Victoria 2: Heart of Darkness
  • Victoria 2: A House Divided
  • Europa Universalis IV: Res Publica
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Art of War
  • Crusader Kings III
  • Prison Architect
  • Shadowrun Returns
  • Stellaris: Distant Stars
  • Surviving Mars: Digital Deluxe Edition
  • Victoria 3 Sign Up
  • Stellaris: Apocalypse
  • Age of Wonders III
  • Stellaris: Synthetic Dawn
  • Surviving Mars
  • Stellaris: Leviathans Story Pack
  • Hearts of Iron IV: Cadet
  • Stellaris Sign-up
  • Hearts of Iron IV Sign-up
  • Stellaris
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Common Sense
  • Pillars of Eternity
  • Europa Universalis IV: El Dorado
  • Cities: Skylines
  • Victoria 2
  • Magicka
  • Stellaris - Path to Destruction bundle
  • Victoria: Revolutions
  • Crusader Kings II
I hope someone can help me, I used DepotDownloader to get all the files for 1.11.4, including the DLC. But when I start the game, the launcher is blank and won't let me enable the DLC or mods. I can get into the game and the checksum is right for 1.11.4, it's 63fd. In game I can see that none of the DLC is activated, base game works fine though.

So has anyone gotten DLC to work for 1.11.4?
 

Attachments

  • EU4 launcher.PNG
    EU4 launcher.PNG
    1,1 MB · Views: 0

grotaclas

Field Marshal
49 Badges
Aug 7, 2019
4.557
4.054
  • Victoria 3 Sign Up
  • Europa Universalis IV
  • Europa Universalis IV: Call to arms event
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Res Publica
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Common Sense
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV: Rights of Man
  • Europa Universalis IV: Mandate of Heaven
  • Europa Universalis IV: Third Rome
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis IV: Dharma
  • Europa Universalis IV: Golden Century
  • Europa Universalis 4: Emperor
  • Cities: Skylines
So has anyone gotten DLC to work for 1.11.4?
For me the DLCs are displayed in the launcher and shown as active in the game when I start my copy which I made when the version was still available in the betas list. And I tested to download the Art of War DLC with depotdownloader and the files are identical.
Did you download the old manifests of the DLCs(e.g. for 1.11.4 manifests from 23 Mar 2015 or older)? Art of War for example would be the following depotdownloader line:
Code:
dotnet DepotDownloader.dll -app 236850 -depot 310031 -manifest 2180838744076269728 -username X -remember-password
And did you put the DLC files directly into the "dlc" subfolder of the folder where you placed your 1.11.4 copy of eu4? Unlike with newer eu4 versions, there isn't a subfolder for each DLC. For example my dlc folder looks like this(you probably use a file manager which looks very different):
Screenshot_20220211_221936.png
 
  • 1
Reactions:

AlaskanNinja

Recruit
33 Badges
Aug 15, 2013
3
0
  • Europa Universalis IV
  • Europa Universalis IV: Pre-order
  • Victoria 2: Heart of Darkness
  • Victoria 2: A House Divided
  • Europa Universalis IV: Res Publica
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Art of War
  • Crusader Kings III
  • Prison Architect
  • Shadowrun Returns
  • Stellaris: Distant Stars
  • Surviving Mars: Digital Deluxe Edition
  • Victoria 3 Sign Up
  • Stellaris: Apocalypse
  • Age of Wonders III
  • Stellaris: Synthetic Dawn
  • Surviving Mars
  • Stellaris: Leviathans Story Pack
  • Hearts of Iron IV: Cadet
  • Stellaris Sign-up
  • Hearts of Iron IV Sign-up
  • Stellaris
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Common Sense
  • Pillars of Eternity
  • Europa Universalis IV: El Dorado
  • Cities: Skylines
  • Victoria 2
  • Magicka
  • Stellaris - Path to Destruction bundle
  • Victoria: Revolutions
  • Crusader Kings II
For me the DLCs are displayed in the launcher and shown as active in the game when I start my copy which I made when the version was still available in the betas list. And I tested to download the Art of War DLC with depotdownloader and the files are identical.
Did you download the old manifests of the DLCs(e.g. for 1.11.4 manifests from 23 Mar 2015 or older)? Art of War for example would be the following depotdownloader line:
Code:
dotnet DepotDownloader.dll -app 236850 -depot 310031 -manifest 2180838744076269728 -username X -remember-password
And did you put the DLC files directly into the "dlc" subfolder of the folder where you placed your 1.11.4 copy of eu4? Unlike with newer eu4 versions, there isn't a subfolder for each DLC. For example my dlc folder looks like this(you probably use a file manager which looks very different):
View attachment 806043

Thank you so much! The fix was moving all the DLC files directly into the main dlc folder, not subfolders. And yes I did download all manifests from March 23rd or before. Thank you again for the help.
 

itsuart

Major
39 Badges
May 24, 2014
501
507
  • Crusader Kings II
  • Victoria 2: A House Divided
  • Darkest Hour
  • Victoria 3 Sign Up
  • Shadowrun: Hong Kong
  • Shadowrun: Dragonfall
  • Shadowrun Returns
  • Stellaris: Distant Stars
  • Stellaris: Humanoids Species Pack
  • Age of Wonders III
  • Stellaris: Leviathans Story Pack
  • Stellaris: Digital Anniversary Edition
  • Tyranny: Archon Edition
  • Crusader Kings II: Reapers Due
  • Hearts of Iron IV: Colonel
  • Hearts of Iron IV: Cadet
  • Stellaris Sign-up
  • Stellaris
  • Europa Universalis IV: Common Sense
  • Pillars of Eternity
  • Crusader Kings II: Way of Life
  • Europa Universalis IV: El Dorado
  • Victoria 2
  • Europa Universalis IV
I started a game with Timurids last year on 1.15 patch as usual and suddenly I had an automatic update to latest (obviously incompatible) version and no way to roll back to 1.15.
I'm writing this just to express my utter disgust for the company's decision makers who did this to me. And no, it's not the Valve.
 
  • 3
  • 1Like
  • 1Haha
Reactions:

zorkman

Lt. General
16 Badges
Oct 25, 2003
1.536
2.085
  • Cities in Motion
  • Crusader Kings II
  • Europa Universalis III
  • Europa Universalis III: Chronicles
  • Europa Universalis III Complete
  • Europa Universalis IV
  • Europa Universalis IV: Art of War
  • Europa Universalis III Complete
  • Europa Universalis III Complete
  • Victoria 2
  • 500k Club
  • Cities: Skylines
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Pre-order
  • Europa Universalis IV: Common Sense
  • Imperator: Rome Sign Up
I started a game with Timurids last year on 1.15 patch as usual and suddenly I had an automatic update to latest (obviously incompatible) version and no way to roll back to 1.15.
I'm writing this just to express my utter disgust for the company's decision makers who did this to me. And no, it's not the Valve.

I commiserate with you but they did warn people on these boards around 1.10 they were doing this, whereas before they just disappeared without any warning. I was happily playing 1.08 & went away for abit then found it had completely gone when coming back. 1.09 with it. Haven't played any Paradox game since, which is a record as never been more than a few months away since obtaining EU1. What annoys me there is a way to regain these versions on Steam but it is a real fiddly process, & I couldn't get my head around it. Nonone has said this is wrong, so obviously legal, but they wont just allow people to download the old patches like in previous games.

Dreadful PR, & before anyone says anything, the later versions are a completely different game to the one I bought, & not interested in them.
 
  • 4Like
  • 1Haha
  • 1
Reactions:

gigau

Imperare Orbis Universi
Moderator
217 Badges
May 4, 2005
43.481
8.138
47
www.twitch.tv
  • Imperator: Rome Deluxe Edition
  • Crusader Kings III: Royal Edition
  • Europa Universalis IV: Call to arms event
  • Victoria 3 Sign Up
  • Hearts of Iron IV: Colonel
  • Stellaris: Galaxy Edition
  • 200k Club
  • 500k Club
  • Paradox Order
  • PDXCON 2017 Gold Ticket holder
  • PDXCON 2018 "The Emperor"
  • PDXCon 2019 "King"
  • PDXCon 2017 Awards Winner
Wasn't there something like that available for when the European Data eula came out? All the older versions were available on the forum or something
Not quite. There was a thing with GDPR indeed, but required you to get a code on your Paradox account to enter in Steam and get access to the old branches there.
 
  • 1Like
  • 1
  • 1
Reactions:

grotaclas

Field Marshal
49 Badges
Aug 7, 2019
4.557
4.054
  • Victoria 3 Sign Up
  • Europa Universalis IV
  • Europa Universalis IV: Call to arms event
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Res Publica
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Common Sense
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV: Rights of Man
  • Europa Universalis IV: Mandate of Heaven
  • Europa Universalis IV: Third Rome
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis IV: Dharma
  • Europa Universalis IV: Golden Century
  • Europa Universalis 4: Emperor
  • Cities: Skylines
I started a game with Timurids last year on 1.15 patch as usual and suddenly I had an automatic update to latest (obviously incompatible) version and no way to roll back to 1.15.
I'm writing this just to express my utter disgust for the company's decision makers who did this to me. And no, it's not the Valve.
There is still an unofficial way to get old versions from steam. this comment explains how to do it.
 
  • 1
Reactions:

Tixan

Recruit
48 Badges
Feb 26, 2022
1
3
  • Europa Universalis IV: Dharma
  • Surviving Mars
  • Hearts of Iron IV: Death or Dishonor
  • Stellaris: Synthetic Dawn
  • Steel Division: Normand 44 - Second Wave
  • Europa Universalis IV: Cradle of Civilization
  • Hearts of Iron IV: Expansion Pass
  • Stellaris: Humanoids Species Pack
  • Stellaris: Apocalypse
  • Europa Universalis IV: Rule Britannia
  • Steel Division: Normandy 44 -  Back to Hell
  • Stellaris: Distant Stars
  • Europa Universalis IV: Third Rome
  • Stellaris: Megacorp
  • Europa Universalis IV: Golden Century
  • Imperator: Rome Deluxe Edition
  • Imperator: Rome
  • Stellaris: Ancient Relics
  • Stellaris: Lithoids
  • Stellaris: Federations
  • Crusader Kings III
  • Battle for Bosporus
  • Stellaris: Necroids
  • Stellaris: Nemesis
  • Stellaris
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Call to arms event
  • Magicka
  • Europa Universalis IV: Res Publica
  • Warlock: Master of the Arcane
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Common Sense
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV
  • Stellaris: Galaxy Edition
  • Stellaris: Galaxy Edition
  • Stellaris: Galaxy Edition
  • Hearts of Iron IV: Cadet
  • Europa Universalis IV: Rights of Man
  • Stellaris: Digital Anniversary Edition
  • Stellaris: Leviathans Story Pack
  • Hearts of Iron IV: Together for Victory
  • Stellaris - Path to Destruction bundle
  • Steel Division: Normandy 44
  • Europa Universalis IV: Mandate of Heaven
Hello guys!

Unfortunately we've reached so many beta branches on Steam that we need to remove some to make room for new ones. As such we determined that versions 1.10.1 and 1.11.4 are the next to disappear within a near future.

If you are among the <100 people playing these versions you can continue doing so by copying the game library (with the version in question active) from your Steam library to somewhere else on your hard drive. This should allow you to continue playing that version.

We apologize for any inconvenience, but sadly it's the path we need to take.
After 1.11.4 it's like a new game, the old way of warring is what many liked about EU4. There are so many other games that have gone "mainstream" and arranged for other ways to war, that are not so massive, and in the direction of chokepoints. That you need to take forts, to move on, is not that natural and friendly for those that play zone attacks/defense, and also not as much as it would be in reality.

Also, Civ5 went the same way with their 1 unit per square and thus ruining real war games. It was a bit sad that EU4 also did this, and moved away from the very much alive frontlines you had before common sense. Furthermore, the latest patches that make restrictions on world domination, or even close to it, are hindering the fun of warring playstyles IMO. I'm surprised that 1.11.4 is not able to keep alive, as I know several ppl that stopped there. 100 players or less sounds too little to me, note that many stopped playing EU4 altogether after common sense, and many also do not play on a regular basis too. In any case, I find it sad that one of the best games ever made is slowly moving in the wrong direction. It is not only Paradox, but a general trend that you buy a game that you like, and is kind of forced to follow the direction thereafter with DLC's, gameplay, etc. In the old days, you more bought a game, and you had that game forever as you liked it. You could buy expansions if you liked but the game core never changed as it does in today's games. If the core of the game changed too much they instead launched a new game (II, III, IV, etc) or expansions. I'd gladly pay for all my games, but in the end, when this is the result, you can understand why illegal copies start to spread.
Most of my 1700 hours in the game are with 1.11.4 or before.
 
Last edited:
  • 2
  • 1Like
  • 1
Reactions:

Splorghley

Major
96 Badges
Feb 10, 2012
557
2.006
So, I put in a support ticket to make sure it was okay for me to post this and I got the green light, but there is a way to play any EU4 patch that has been released on Steam, even if there is no beta for it.

I want to preface this by saying this method is NOT officially supported by either Valve nor Paradox, and requires third party tools that require your Steam credentials so use at your own risk!

There is a tool called "DepotDownloader" you can download that will allow you to download any depot for any Steam game you own as long as you have the Steam AppID, DepotID, and ManifestID, all of which you can obtain on SteamDB. This does require you to log into your Steam account to use the tool, which is where the risk comes in. You want to download from the "Europa Universalis IV Content" depot, and you can find the manifest you need by comparing the date on the manifest to the related patch.

Then, simply follow the steps hwoosh detailed earlier in this thread.

If there is still some confusion with this method, I can write up a full guide, but it's a bit late so I thought I'd just point you all in the right direction. The documentation for DepotDownloader should tell you everything you need to know to get this working.
This is awesome.

I've taken the liberty of gathering the manifests for 1.11.4 and all contemporaneous DLC, so you don't need to:

Code:
23 March 2015 - 1.11.4

Start by getting:
+ Content , depot: 236851 , manifest: 5478251942927021705

Then get one of the following, depending on your platform:
+ EU4 Windows , depot: 236852 , manifest: 5071504604930244041
+ EU4 Mac , depot: 236853 , manifest: 6450294704785836367
+ EU4 Linux , depot: 236854 , manifest: 3450259483876317872

Finally, get any of the below DLC that you own:
- 100 Years War Unit Pack , depot: 241360 , manifest: 6511545040083060379
- Horsemen of the Crescent Unit Pack , depot: 241361 , manifest: 3148317305411995207
- Winged Hussars Unit Pack , depot: 241362 , manifest: 4489902079305967088
- Star and Crescent , depot: 241363 , manifest: 7134517187556829938
- American Dream , depot: 241364 , manifest: 286975129813055738
- Purple Phoenix , depot: 241365 , manifest: 8117948459125216557
- National Monuments , depot: 241366 , manifest: 7627821608528742271
- Conquest of Constantinople Music Pack , depot: 241367 , manifest: 3364777156609863182
- National Monuments II , depot: 241368 , manifest: 4436802226308464769

+ Conquest of Paradise , depot: 241369 , manifest: 8465210473345560377
- Conquistadors Unit Pack , depot: 241370 , manifest: 6603131917100577402
- Native Americans Unit Pack , depot: 241371 , manifest: 6506600565917478509
- Songs of the New World , depot: 241372 , manifest: 5068547898395512424
- Songs of Yuletide , depot: 241373 , manifest: 331587256364600873
- Native Americans II Unit Pack , depot: 278710 , manifest: 653781458788306166
- Colonial British and French Unit Pack , depot: 278711 , manifest: 3630112455879350801
- Muslim Advisor Portraits , depot: 278712 , manifest: 7095560783859265591

+ Wealth of Nations , depot: 279620 , manifest: 4224156470769749144
- Muslim Ships Unit Pack , depot: 279621 , manifest: 6489027870018259397
- Trade Nations Unit Pack , depot: 279622 , manifest: 885082184692793331

+ Res Publica , depot: 279623 , manifest: 2936820710971936536
- Indian Subcontinent Unit Pack , depot: 295221 , manifest: 7984798290271422439
- Indian Ships Unit Pack , depot: 295222 , manifest: 8753710942756054737
- Republican Music Pack (Skopje Sessions) , depot: 310030 , manifest: 4695716026414782594

+ Art of War , depot: 310031 , manifest: 2180838744076269728
- Evangelical Union Unit Pack , depot: 310032 , manifest: 7745830456906151272
- Catholic League Unit Pack , depot: 310033 , manifest: 4889733223441890386
- Songs of War Music Pack , depot: 310034 , manifest: 4335037895243192471
- Guns, Drums and Steel Music Pack , depot: 327830 , manifest: 5379510745779107108

+ El Dorado , depot: 338160 , manifest: 7609944955430507182
- El Dorado Content Pack , depot: 338161 , manifest: 2535693388287120
- Guns, Drums and Steel Volume 2 , depot: 338162 , manifest: 33384555712698746
- Women in History , depot: 354790 , manifest: 7316383384417078486

There's nothing sensitive about the manifest numbers, they're useless unless you own the products. You should definitely use `-remember-password` if you're getting a whole bunch of these at once, otherwise the Steam backend will get grumpy at you for all the login attempts. :)
 
Last edited:
  • 1Like
Reactions:

Commonblob

Major
33 Badges
Jul 16, 2018
647
356
  • Victoria 3 Sign Up
  • Europa Universalis 4: Emperor
  • Battle for Bosporus
  • Europa Universalis IV: Res Publica
  • Hearts of Iron IV: La Resistance
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: Rule Britannia
  • Hearts of Iron IV: Cadet
  • Hearts of Iron IV: Colonel
  • Hearts of Iron IV: Together for Victory
  • Europa Universalis IV: Third Rome
  • Hearts of Iron IV: Death or Dishonor
  • Europa Universalis IV: Cradle of Civilization
  • Hearts of Iron IV: Expansion Pass
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Dharma
  • Europa Universalis IV: Golden Century
  • Hearts of Iron IV: Expansion Pass
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Common Sense
  • Victoria 2
  • Europa Universalis IV
  • Europa Universalis IV: Call to arms event
  • Darkest Hour
  • Rome: Vae Victis
  • Victoria 2: Heart of Darkness
  • Victoria 2: A House Divided
  • Europa Universalis: Rome
  • Crusader Kings II
This is wrong. I tested ironman with my copy of 1.10.1 and I was able to get an achievement and it registered with steam.
Hi. Just wondering if ironman is still working for you with the removed patches? I had originally backed up 1.11 when this announcement was made. Recently came back to it and I have found the ironman checkbox in the country selection screen to be greyed out. Can't find any way to turn ironman on.
 

grotaclas

Field Marshal
49 Badges
Aug 7, 2019
4.557
4.054
  • Victoria 3 Sign Up
  • Europa Universalis IV
  • Europa Universalis IV: Call to arms event
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Res Publica
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Common Sense
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV: Rights of Man
  • Europa Universalis IV: Mandate of Heaven
  • Europa Universalis IV: Third Rome
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis IV: Dharma
  • Europa Universalis IV: Golden Century
  • Europa Universalis 4: Emperor
  • Cities: Skylines
Hi. Just wondering if ironman is still working for you with the removed patches? I had originally backed up 1.11 when this announcement was made. Recently came back to it and I have found the ironman checkbox in the country selection screen to be greyed out. Can't find any way to turn ironman on.
I just tried it and it still works for me. Which checksum do you get in the main menu? 63fd would be the correct one for 1.11.4. You could try to move/rename your "Documents/Paradox Interactive/Europa Universalis IV" folder so that the old version can start with a fresh folder and doesn't trip over settings and files which it doesn't understand.
And maybe the steam overlay and cloud sync have to be active for eu4(I don't know if this is required for 1.11)
 
  • 1
Reactions:

Commonblob

Major
33 Badges
Jul 16, 2018
647
356
  • Victoria 3 Sign Up
  • Europa Universalis 4: Emperor
  • Battle for Bosporus
  • Europa Universalis IV: Res Publica
  • Hearts of Iron IV: La Resistance
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: Rule Britannia
  • Hearts of Iron IV: Cadet
  • Hearts of Iron IV: Colonel
  • Hearts of Iron IV: Together for Victory
  • Europa Universalis IV: Third Rome
  • Hearts of Iron IV: Death or Dishonor
  • Europa Universalis IV: Cradle of Civilization
  • Hearts of Iron IV: Expansion Pass
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Dharma
  • Europa Universalis IV: Golden Century
  • Hearts of Iron IV: Expansion Pass
  • Europa Universalis IV: Mare Nostrum
  • Europa Universalis IV: Cossacks
  • Europa Universalis IV: Common Sense
  • Victoria 2
  • Europa Universalis IV
  • Europa Universalis IV: Call to arms event
  • Darkest Hour
  • Rome: Vae Victis
  • Victoria 2: Heart of Darkness
  • Victoria 2: A House Divided
  • Europa Universalis: Rome
  • Crusader Kings II
I just tried it and it still works for me. Which checksum do you get in the main menu? 63fd would be the correct one for 1.11.4. You could try to move/rename your "Documents/Paradox Interactive/Europa Universalis IV" folder so that the old version can start with a fresh folder and doesn't trip over settings and files which it doesn't understand.
And maybe the steam overlay and cloud sync have to be active for eu4(I don't know if this is required for 1.11)
Thanks! Turns out I had the wrong checksum. I had made a small change to the defines a long time ago, and had forgotten about it.