Nassur87

Recruit
Aug 5, 2021
1
0
Hello everybody,

as some of you may have experienced, I also had the Load and Continue buttons disabled after restarting the game.
I checked the forum for possible solutions and I found out that it could be an antivirus issue and/or some kind of directory access problem.

I tried some of the fixes posted here in the forum (I didn't check the entire forum for solutions) but I couldn't solve the issue.

Since I had the savefile in the correct path, it seemed more an access permission problem trying accessing them, so I tried to start the game in administrator mode and it worked.

So my solution is to flag the executable of the game (Tyranny32.exe or Tyranny64.exe) inside the game directory to be "run as administrator".
It's not the cleaniest or most secure solution, but it works (at least for me).

I'm playing on a PC with Windows 10 and Windows Defender as antivirus and using the GOG version (my install folder is "C:\Program Files (x86)\GOG Galaxy\Games\Tyranny").

Hope it will helps future players.
 
Upvote 0