Launcher bootstrapper error

  • Hello Everyone, Today we've upgraded to the latest version of our forum software, bringing more features and better performance to the community. As always, we appreciate your bug reports and feedback, and you can post all of that here, as well as view the list of new features
  • Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning
Dec 18, 2020
1
0
I use Huorong and the same problem happens
If Huorong has a virus chest like Avast it's most likely that the Paradox Launcher is contained there. I had the same problem with Avast and I restored the Paradox Launcher from there. If Huorong doesn't have a virus chest or a way to restore files well listen to Andrew.
 

Rauva Dalael

Recruit
98 Badges
May 3, 2019
5
0
  • Crusader Kings II: Conclave
  • Hearts of Iron IV: La Resistance
  • Crusader Kings II: Holy Fury
  • Cities: Skylines
  • Tyranny - Bastards Wound
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Mandate of Heaven
  • Crusader Kings II: Way of Life
  • Pillars of Eternity
  • Europa Universalis IV: Common Sense
  • Crusader Kings II: Horse Lords
  • Europa Universalis IV: Dharma
  • Steel Division: Normandy 44 -  Back to Hell
  • Victoria 2
  • Europa Universalis IV: Rule Britannia
  • Cities: Skylines - Mass Transit
  • Steel Division: Normandy 44
  • Hearts of Iron IV: Cadet
  • Crusader Kings II: Reapers Due
  • Europa Universalis IV: Rights of Man
  • Tyranny: Archon Edition
  • Stellaris: Digital Anniversary Edition
  • Stellaris: Leviathans Story Pack
  • Cities: Skylines - Natural Disasters
  • Hearts of Iron IV: Together for Victory
  • Crusader Kings II: Monks and Mystics
  • Imperator: Rome Deluxe Edition
  • Stellaris: Ancient Relics
  • Cities: Skylines - Parklife
  • Hearts of Iron IV: Expansion Pass
  • Europa Universalis 4: Emperor
  • BATTLETECH: Heavy Metal
  • Hearts of Iron IV: Death or Dishonor
  • Surviving Mars: First Colony Edition
  • Stellaris: Distant Stars
  • Surviving Mars
  • BATTLETECH: Season pass
  • Imperator: Rome - Magna Graecia
  • Stellaris: Apocalypse
  • Cities: Skylines - Green Cities
  • BATTLETECH
  • Shadowrun Returns
  • Cities: Skylines - Parklife Pre-Order
  • Stellaris: Humanoids Species Pack
  • Europa Universalis III Complete
  • Europa Universalis III Complete
  • Stellaris: Lithoids
  • Europa Universalis IV: Golden Century
  • Divine Wind
The beta is now 2020.17-something ... not sure what's going on in your case. Please try this:

- exit the Steam app entirely
- uninstall Paradox Launcher v2 from the Windows "Apps and features" utility, if still present.

Delete the following folders if still present:

- C:/users/<UserName>/AppData/Local/Programs/Paradox Interactive/
- C:/users/<UserName>/AppData/Local/Paradox Interactive/
- C:/users/<UserName>/AppData/Roaming/Paradox Interactive/launcher-v2/
To see the AppData folder you'll need to enable View Hidden Items in File Explorer.

- run steam.exe as the Windows Admin user

- run the game from the PLAY button in Steam

IF that doesn't help, in this folder are some .log files:
C:/users/<UserName>/AppData/Local/Paradox Interactive/launcher-v2/
Please attach them here.

I followed the steps above, and it solved my problem. Thank you. (FYI, I am running AVG)
 

k4nd17r33

Overseer
91 Badges
Jan 30, 2011
263
140
  • 500k Club
  • Battle for Bosporus
  • Europa Universalis 4: Emperor
  • Europa Universalis IV: Pre-order
  • Stellaris
  • Victoria 2
  • Tyranny: Archon Edition
  • Shadowrun: Hong Kong
  • BATTLETECH
  • Crusader Kings III
  • Crusader Kings II
  • Hearts of Iron IV: Cadet
  • Europa Universalis III
  • Pillars of Eternity
Wow I was expecting to check a million more threads about this problem, it only took 5 to find the solution lol

Thanks guys! I confirm this solves the bootstrapper launcher error that is linked with being flagged by some AV programs.
 

Pryce55

Recruit
7 Badges
Jan 13, 2021
1
0
  • Cities: Skylines
  • Cities: Skylines Deluxe Edition
  • Cities: Skylines - Snowfall
  • Cities: Skylines - Mass Transit
  • Cities: Skylines - Parklife Pre-Order
  • Cities: Skylines - Parklife
  • Cities: Skylines Industries
I am a problem with bootstrapper error I've tried number of ways to fix this problem but luck, I would have thought it would have been solved by paradox by Now. Game is city skylines
 

AndrewT

The Full Monty Python
Paradox Support Rep
Super Moderator
Moderator
113 Badges
Jun 29, 2001
73.072
2.540
  • Leviathan: Warships
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Call to arms event
  • For The Glory
  • Gettysburg
  • Hearts of Iron III
  • Heir to the Throne
  • Impire
  • Europa Universalis III Complete
  • King Arthur II
  • Knights of Pen and Paper +1 Edition
  • Lead and Gold
  • Legio
  • Europa Universalis IV: Conquest of Paradise
  • The Kings Crusade
  • Lost Empire - Immortals
  • Magicka
  • Majesty 2 Collection
  • March of the Eagles
  • Europa Universalis III Complete
  • Naval War: Arctic Circle
  • Pirates of Black Cove
  • Europa Universalis IV: Res Publica
  • Europa Universalis: Rome
  • Rome Gold
  • Crusader Kings III
  • Crusader Kings II: Sons of Abraham
  • A Game of Dwarves
  • Ancient Space
  • Arsenal of Democracy
  • Hearts of Iron II: Armageddon
  • Cities in Motion
  • Cities in Motion 2
  • Crusader Kings II
  • Crusader Kings II: Charlemagne
  • Crusader Kings II: Legacy of Rome
  • Crusader Kings II: The Old Gods
  • Crusader Kings II: Rajas of India
  • Crusader Kings II: The Republic
  • Crusader Kings II: Sunset Invasion
  • Crusader Kings II: Sword of Islam
  • Commander: Conquest of the Americas
  • Darkest Hour
  • Dungeonland
  • East India Company Collection
  • Europa Universalis III
  • Europa Universalis III: Chronicles
  • Europa Universalis III Complete
  • Divine Wind
I am a problem with bootstrapper error I've tried number of ways to fix this problem but luck, I would have thought it would have been solved by paradox by Now. Game is city skylines
As the post before yours says, this is an AV issue, and in fact is new since the end of last year - it's quite unrelated to the issue that started this thread. Do you have Avast, AVG or kaspersky?