Issues getting inmates to attend classes even though they want to?

Bennie711

Recruit
3 Badges
Jul 5, 2021
3
0
  • Shadowrun Returns
  • Prison Architect
  • Island Bound
Hey,

So basically i have a prison with a couple hundred people, several courses running some of them do fine but some of them don't.

If i have none of a specific course running, it'll say (eg) 47 people are interested in this course, so i start one and no one goes to it... so i set as many as i can running to see which security sector the majority of the inmates are in (eg, 1 in each church, minimum, medium and maximum security, for spiritual guidance) and maybe 1 person will go to 1 of the classes.

Am i missing something in game? Or is there a bug that im unaware of?
I've checked the rooms are complete, teachers can get to them, so can inmates and guards sometimes inmates go but only ever 1 or 2 even if theres 50 wanting to go... i dont understand

Idk maybe im just making it way too complicated and i only need 1 church for the whole prison? Any help would be great, cheers!
 

Attachments

  • 20210705193111_1.jpg
    20210705193111_1.jpg
    686,4 KB · Views: 0
  • 20210705193126_1.jpg
    20210705193126_1.jpg
    584,4 KB · Views: 0
  • 20210705193230_1.jpg
    20210705193230_1.jpg
    557,4 KB · Views: 0
Last edited:

Alunny

Second Lieutenant
5 Badges
Aug 4, 2019
127
27
  • Cities: Skylines
  • Stellaris
  • Cities: Skylines - Parklife
  • Prison Architect
  • Cities: Skylines Deluxe Edition
I've noticed this too. It will say 100 are interested but a lot of prisoners don't ever go, even when all the slots are maxed out and there's plenty of open spaces and seats. I sort of figured they must be working?
 

Bennie711

Recruit
3 Badges
Jul 5, 2021
3
0
  • Shadowrun Returns
  • Prison Architect
  • Island Bound
I've noticed this too. It will say 100 are interested but a lot of prisoners don't ever go, even when all the slots are maxed out and there's plenty of open spaces and seats. I sort of figured they must be working?
glad to know its not just me :) i genuinely cant figure out if its a glitch or if i'm just missing something