froglegs

Colonel
4 Badges
Mar 10, 2005
939
2
  • Arsenal of Democracy
  • Darkest Hour
  • Hearts of Iron III
  • 500k Club
In my multiplayer game of 70_7 the UK player has asked me why his India puppet never researches anything. When loading as India no tech teams are available. I have seen videos over the years showing Indian troops riding on top of trains yet they cannot redeploy because they lack the tech and cannot even research it.

Is this always to be so?

Although there are teams listed in the tech team file, if you go to any saved game and load as India no research is being done because nobody is available.
 
Last edited:

froglegs

Colonel
4 Badges
Mar 10, 2005
939
2
  • Arsenal of Democracy
  • Darkest Hour
  • Hearts of Iron III
  • 500k Club
Thanks! I'll take your word for it.

Funny though that I have been playing same exact installed game for many months and never noticed anything else wrong. Normally a corrupt install screws up a whole lot more than just one thing and I have enough experience with this game to know that is not the case.

I do though have to jump through a hoop just to get the game to play as multiplayer and perhaps therein lies the problem.
 

Zsar1

Major
50 Badges
Dec 19, 2014
655
194
  • Arsenal of Democracy
  • Victoria 2: Heart of Darkness
  • Victoria 2: A House Divided
  • Darkest Hour
  • Age of Wonders III
  • Stellaris Sign-up
  • Hearts of Iron IV: Cadet
  • Hearts of Iron IV: Colonel
  • Crusader Kings II: Reapers Due
  • Stellaris: Digital Anniversary Edition
  • Stellaris: Leviathans Story Pack
  • Hearts of Iron IV: Together for Victory
  • Crusader Kings II: Monks and Mystics
  • Hearts of Iron IV: Death or Dishonor
  • Stellaris: Galaxy Edition
  • Crusader Kings II: Jade Dragon
  • Hearts of Iron IV: Expansion Pass
  • Stellaris: Humanoids Species Pack
  • Stellaris: Apocalypse
  • Stellaris: Distant Stars
  • Shadowrun Returns
  • Crusader Kings II: Holy Fury
  • Stellaris: Ancient Relics
  • Stellaris: Lithoids
  • Hearts of Iron IV: La Resistance
  • Crusader Kings II: Conclave
  • Crusader Kings II: Horse Lords
  • Crusader Kings II: Way of Life
  • Europa Universalis III: Collection
  • Victoria 2
  • Stellaris
  • Europa Universalis IV
  • Crusader Kings II
  • Crusader Kings II: Charlemagne
  • Crusader Kings II: Legacy of Rome
  • Hearts of Iron IV: Expansion Pass
  • Crusader Kings II: The Old Gods
  • Stellaris: Megacorp
  • Crusader Kings II: Rajas of India
  • Crusader Kings II: The Republic
  • Crusader Kings II: Sons of Abraham
  • Crusader Kings II: Sunset Invasion
  • Crusader Kings II: Sword of Islam
  • Europa Universalis III
  • Divine Wind
  • Stellaris: Synthetic Dawn
  • Stellaris - Path to Destruction bundle
  • Heir to the Throne
  • King Arthur II
  • Sword of the Stars II
Well, the last time someone reported this issue... it was you. No one ever managed to reproduce it. Sure enough, I just tested on my end and all the teams are present.
You did discover a workaround though, or so you wrote.

... If there are issues left, incidentally, that keep you from using the moddir, I would like the odd bug report about them, in the Bug Reports forum.
 

froglegs

Colonel
4 Badges
Mar 10, 2005
939
2
  • Arsenal of Democracy
  • Darkest Hour
  • Hearts of Iron III
  • 500k Club
This issue is not a game breaker. I just spent the last hour or so digging up old versions of the game and saved current versions on external hard drives stored in my safe and testing them and India has no tech teams on any of them.

The moddir issue stopped me from playing CORE for years because I have played 3 and 4 player games networked for as long as I have played HOI2 since 2005. Only a couple of years ago did I figure out how to get CORE to work multiplayer because of moddir.

We can play the game as is. I can always edit a savegame file now and then to get India up to speed.
 

froglegs

Colonel
4 Badges
Mar 10, 2005
939
2
  • Arsenal of Democracy
  • Darkest Hour
  • Hearts of Iron III
  • 500k Club
Corrupt installation. India has eight tech teams at scenario start and gains further eight teams during the game.

After much testing it turns out that it was a bad install.

My computer's download folder contained 3 files that I had downloader from your site:

CORE_B&W_Graphics_070.exe
CORE_B&W_Graphics_070 (1).exe
CORE_B&W_Graphics_070 (2).exe
I naturally assumed (incorrectly) that these were all the same exact file since in the past downloaded files that are duplicated are numbered in a similar fashion. After I looked at the file sizes I see now that was not true.

Perhaps it would have been less confusing if the graphics file for 70_7 were named "CORE_B&W_Graphics_070_7.exe" so as to match with CORE2_0_7_0_7.exe.

My 2 versions of my same file downloaded into the download folder on my computer were called
CORE2_0_7_0_7.exe and CORE2_0_7_0_7 (1).exe even though they are the exact same file and the same size.

By my computer's WIN 10 auto naming convention it places the (1) in the name of the second copy of the exact same file.

In one case the files are the same and in the other they are not. Blame Bill Gates.

To further clarify, into my AOD 108 folder I placed the two downloaded files from my download folder:

CORE2_0_7_0_7 (1).exe
CORE_B&W_Graphics_070 (1).exe

When I instead needed to use CORE_B&W_Graphics_070 (2).exe.

Wonder how many other people got it wrong too?
 
Last edited: