• We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.


51 Badges
Jun 6, 2014
  • Victoria 2: A House Divided
  • Hearts of Iron IV: Death or Dishonor
  • Crusader Kings II: Horse Lords
  • Europa Universalis IV: Cossacks
  • Crusader Kings II: Conclave
  • Europa Universalis IV: Mare Nostrum
  • Hearts of Iron IV: Cadet
  • Crusader Kings II: Reapers Due
  • Europa Universalis IV: Rights of Man
  • Hearts of Iron IV: Together for Victory
  • Crusader Kings II: Monks and Mystics
  • Europa Universalis IV: Mandate of Heaven
  • Knights of Honor
  • Crusader Kings II: Way of Life
  • Europa Universalis IV: Cradle of Civilization
  • Crusader Kings II: Jade Dragon
  • Hearts of Iron IV: Expansion Pass
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis IV: Dharma
  • Crusader Kings II: Holy Fury
  • Europa Universalis IV: Golden Century
  • Imperator: Rome Deluxe Edition
  • Imperator: Rome
  • Hearts of Iron IV: Expansion Pass
  • Crusader Kings III
  • Crusader Kings III: Royal Edition
  • For the Motherland
  • Crusader Kings II: Charlemagne
  • Crusader Kings II: Legacy of Rome
  • Crusader Kings II: The Old Gods
  • Crusader Kings II: Rajas of India
  • Crusader Kings II: The Republic
  • Crusader Kings II: Sons of Abraham
  • Crusader Kings II: Sunset Invasion
  • Crusader Kings II: Sword of Islam
  • Europa Universalis IV
  • Europa Universalis IV: Art of War
  • Europa Universalis IV: Conquest of Paradise
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Common Sense
  • Hearts of Iron III
  • Hearts of Iron III: Their Finest Hour
  • Europa Universalis IV: Res Publica
  • Victoria: Revolutions
  • Semper Fi
  • Victoria 2
  • Victoria 2: Heart of Darkness
  • Europa Universalis IV: El Dorado
  • Europa Universalis IV: Pre-order
  • Mount & Blade: Warband

I've been trying to give myself the shia caliphate to start a fun game starting in spain. however when i tried to use the command it kept giving me the error "wrong number of argumenets". i also tried other titles to see if i was entering it wrong and i got same thing. heres what i tried.

give_title d_The Shia Caliphate 508167
titleowner d_The Shia Caliphate 508167
give_title The Shia Caliphate 508167

what am i doing wrong for these titles and commands? Any help would be welcome.
give_title d_the_shia_caliphate(?) 508167

If you have a title ID with more than one word, you usually connect the words with _
First off the titles cannot have spaces. And second, you should look up the correct title names from the landed_titles file. For instance I think the Shia Caliphate is "d_shia" or something like that.

EDIT: checked, it's "d_shiite". So: give_title d_shiite 508167.
Ah, thats the ID :confused:
Thanks very much! The Shia caliphate is a titular title so I wasn't sure if it was different. Now I see it goes by a different name. Again thank you very much for your help
Ah, thats the ID :confused:
It gets worse if you try changing the owner of a county which has a cultural name; then you definitely need to look in the files unless you by chance knows the generic name for that province.