Hargert

Corporal
25 Badges
Sep 5, 2011
27
4
  • Magicka
  • Sword of the Stars
  • Sword of the Stars II
  • Hearts of Iron IV: Field Marshal
  • Stellaris: Federations
  • Stellaris: Lithoids
  • Stellaris: Ancient Relics
  • Hearts of Iron IV: Expansion Pass
  • Stellaris: Megacorp
  • Stellaris: Distant Stars
  • BATTLETECH - Backer
  • BATTLETECH - Beta Backer
  • Stellaris: Apocalypse
  • Hearts of Iron IV: Expansion Pass
  • Stellaris: Synthetic Dawn
  • Hearts of Iron IV: Death or Dishonor
  • BATTLETECH
  • Stellaris: Leviathans Story Pack
  • Hearts of Iron IV: Colonel
  • Hearts of Iron IV: Cadet
  • Stellaris Sign-up
  • Stellaris
  • Warlock 2: The Exiled
  • Stellaris - Path to Destruction bundle
  • Crusader Kings II
I have a 3 monitor nvidia setup and the game launches but is very zoomed in and you can not see any menus to change it. I have tried disabling the 3 monitor setup but then the game crashes on launch. I have the latest drivers and I have tried deleting it and reinstalling the game as well with no luck. I have also tried the steam -safe command to launch in safe mode as well as to try to force a lower rez. Any ideas on what to do?
 

DirtyLobster

<font color="white"><b>Paradox Interactive</b><br>
9 Badges
Jun 7, 2012
431
0
  • Darkest Hour
  • Europa Universalis III Complete
  • Hearts of Iron III
  • Magicka
  • Ship Simulator Extremes
  • Europa Universalis III Complete
  • Europa Universalis III Complete
  • The Showdown Effect
  • 500k Club
Hi,

Not sure if the game even supports a 3-monitor setup. If you are experiencing crashes after disabling the 3-monitor setup it is most likely due to the game still trying to launch it in that resolution. Try deleting the "current.xml" file located here: ...\Steam\userdata\STEAMID\205990\local
 

player1 fanatic

Major
9 Badges
May 1, 2012
707
47
  • Warlock 2: The Exiled
  • Warlock 2: Wrath of the Nagas
  • Warlock: Master of the Arcane
  • Magicka 2 - Signup Campaign
  • Tyranny: Archon Edition
  • Tyranny - Tales from the Tiers
  • Tyranny - Bastards Wound
  • Shadowrun Returns
  • Shadowrun: Dragonfall
"current.xml" issue really needs to be fixed.
It was there is Warlock1 too.

I usually use my widescreen monitor with my laptop and play in 1920x1080.

But if I disconnect my monitor, and try to play with 1366x768 laptop screen, game will crash and only wiping current.xml will help.

There needs to be a fallback mechanism when game can not start in specified resolution, instead forcing players to use workarounds like this.