• Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

Kretoxian

Anon, we are legion
23 Badges
Oct 12, 2005
2.743
2
  • Iron Cross
  • Shadowrun: Hong Kong
  • Shadowrun: Dragonfall
  • Shadowrun Returns
  • Tyranny: Archon Edition
  • Stellaris
  • Magicka 2
  • Pillars of Eternity
  • Europa Universalis III: Collection
  • 500k Club
  • Semper Fi
  • Majesty 2 Collection
  • Cities in Motion 2
  • Heir to the Throne
  • Hearts of Iron III Collection
  • Hearts of Iron III: Their Finest Hour
  • Hearts of Iron III
  • For the Motherland
  • Divine Wind
  • Europa Universalis III
  • Darkest Hour
  • Crusader Kings II: The Old Gods
  • Crusader Kings II
Hi.
I'm running DD 1.3 wiht Arma 1.1, i started to make a new scenario with their own countries and flags (and shields of course) taking advantage of the arma tags (around 60 new countries) and it worked fine, but, just when i was going to finish the scenario (adding the last countries) the game is not capable of reaching the main menu!, it crashes when it finishes the "initializing globals" sentence.
I swear that i have not made anything beyond the normal.
I've tried reinstalling it and later applying the scenario and flags but there's the same problem!, so could it be to some kind of limit of the .inc files per scenario?

Please help me, i've working hard on this and i would not like to see how it is teared apart.
 

Lucia Pestgaard

Private
46 Badges
Sep 11, 2014
13
4
23
  • Rome Gold
  • Rome: Vae Victis
Delete sprites in GFX/map/units, but dont delete the bnp folder.
also when the game start it will stop and not crash so you should press ctlr alt delete and and start task manager, theyre it will say no sprite found, click ignore and, and press ctlr etc again and click on hoi 2 on toolbar
 

BOBO the helper

Recruit
Sep 2, 2017
1
0
I deleted these in GFX/map/units
T-CARRIER A-FIRE C-MIN D-SW.spr
T-CARRIER A-FIRE C-MIN D-NE.spr

In both hoi2 and the expansion, now it works fine