Empire of Sin - Asking me to pick a mole which I've killed

Empire of Sin - Asking me to pick a mole which I've killed

  • Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

Mr Rowlando

Recruit
Feb 17, 2021
6
0
Short summary of your issue Asking me to pick a mole which I've killed

Game Version
1.3.0.39972

What platform are you using?
Xbox One

What OS are you playing on?
Console

Do you have mods enabled?
No

Have you tried verifying your game files (Steam only)?
(DID NOT ANSWER QUESTION)

Please explain the issue you experienced in the most condensed way possible
Had a mole in my crew which I picked correctly and killed about 5 minutes later the same thing happened again asking me to accuse the mole again but this time the dead gangster was back and I couldn't select the anybody this time instead it froze I've turned of my console and tried to do missions etc to avoid but it always comes up and always crashes the game

Please explain how to reproduce the issue
Not sure

How much "pain" is this causing you?
10

Is there anything else you think could help us identify/replicate the issue?


Upload Attachment
File(s) attached
 

Attachments

  • 77ade362-49d8-47dd-b063-84d6ca91d9ed.png
    77ade362-49d8-47dd-b063-84d6ca91d9ed.png
    6,1 MB · Views: 0
Upvote 0

LukeBRG

Romero Games
Dec 11, 2020
616
51
Hey @Mr Rowlando, sorry to hear you've encountered an issue! Can you recall any steps you took in the lead-up to this occurring? Any extra information would be really helpful! I'm going to log this with the team for you now.
 

Mr Rowlando

Recruit
Feb 17, 2021
6
0
Hi I'm not sure how it happened I was just taking over a casino in south loop when it popped up the first time asking me to pick a mole 5 min after that a few boxes appear with nothing but hashtags then it asked me again but crashed the game. I have since loaded up an older save from a bit before it asked the first time and replayed the part where I chose a mole and selected wait once it popped up I again i chose the mole correctly again and this time all seems fine