• Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

This thread is more than 5 months old.

It is very likely that it does not need any further discussion and thus bumping it serves no purpose. If you feel it is necessary to make a new reply, you can still do so though.

1030xxx

Sergeant
12 Badges
Mar 4, 2008
92
1
  • Hearts of Iron Anthology
  • Arsenal of Democracy
  • Darkest Hour
  • Europa Universalis III: Chronicles
  • Hearts of Iron III
  • Hearts of Iron III: Their Finest Hour
  • Hearts of Iron III Collection
  • Victoria 2: A House Divided
  • Victoria 2: Heart of Darkness
  • Victoria 2
  • 500k Club
  • Hearts of Iron IV Sign-up
The same as for non-Steam users if I'm not mistaken.
Is there any possibility that 1.05 (with 1.05.1) version going to be updated for the GOG.com version?
I really enjoy this game and looking forward to see this update come to GOG.com at last : )
 

^_AC_^

Field Marshal
77 Badges
Feb 24, 2009
5.509
185
  • Victoria 2: A House Divided
  • Sengoku
  • Semper Fi
  • Victoria: Revolutions
  • Europa Universalis IV: Res Publica
  • Magicka
  • Leviathan: Warships
  • Knights of Pen and Paper +1 Edition
  • Victoria 2: Heart of Darkness
  • 500k Club
  • War of the Roses
  • Warlock 2: The Exiled
  • Stellaris
  • Stellaris Sign-up
  • The Showdown Effect
  • Europa Universalis IV: El Dorado
  • Crusader Kings II: Way of Life
  • Pillars of Eternity
  • Europa Universalis IV: Common Sense
  • Europa Universalis III Complete
  • Hearts of Iron IV Sign-up
  • Europa Universalis IV: Cossacks
  • Crusader Kings II: Conclave
  • Crusader Kings II: Reapers Due
  • Cities: Skylines - Parklife
  • Europa Universalis IV: Dharma
  • Crusader Kings II: Holy Fury
  • Europa Universalis IV: Golden Century
  • Imperator: Rome Deluxe Edition
  • Imperator: Rome
  • Prison Architect
  • Imperator: Rome Sign Up
  • Hearts of Iron IV: Cadet
  • Cities: Skylines - Parklife Pre-Order
  • Europa Universalis IV: Rights of Man
  • Europa Universalis IV
  • Tyranny: Archon Edition
  • Crusader Kings II: Monks and Mystics
  • Europa Universalis IV: Mandate of Heaven
  • Surviving Mars
  • Cities: Skylines - Green Cities
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis III Complete
  • Crusader Kings II: Horse Lords
  • Magicka 2 - Signup Campaign
  • Europa Universalis IV: Pre-order
  • Iron Cross
  • Heir to the Throne
  • Crusader Kings II: Sword of Islam
Is there any possibility that 1.05 (with 1.05.1) version going to be updated for the GOG.com version?
I really enjoy this game and looking forward to see this update come to GOG.com at last : )
Since 1.05.1 is still a beta and GOG doesn't accept beta patches, for the moment it is not possible.
Once out of beta, it will be updated on GOG too.
However, the current installer in this thread works with GOG.
 

1030xxx

Sergeant
12 Badges
Mar 4, 2008
92
1
  • Hearts of Iron Anthology
  • Arsenal of Democracy
  • Darkest Hour
  • Europa Universalis III: Chronicles
  • Hearts of Iron III
  • Hearts of Iron III: Their Finest Hour
  • Hearts of Iron III Collection
  • Victoria 2: A House Divided
  • Victoria 2: Heart of Darkness
  • Victoria 2
  • 500k Club
  • Hearts of Iron IV Sign-up
Since 1.05.1 is still a beta and GOG doesn't accept beta patches, for the moment it is not possible.
Once out of beta, it will be updated on GOG too.
However, the current installer in this thread works with GOG.
Thanks for your information : ) I am happy to know that GOG will get the official update of 1.05 patch in the near future.
 

macgregor2150

Captain
On Probation
3 Badges
Aug 24, 2011
479
19
  • Arsenal of Democracy
  • Darkest Hour
  • 500k Club
It has not been forgotten, don't worry :)
My intent is not to annoy or pester the dev staff. I'm just screaming from my soapbox how much I think this game, 'Darkest Hour' is MY favorite game of the slew of HOI products and that I hope at least SOME resources get used on it's development.
 

ゆきにゃん

Recruit
Sep 18, 2016
8
0
Hello, Before all forgive me if it's a dumb question. 1 year ago I installed DH and it's patch 1.05 with it's fix patch so I stopped playing for a while and so I uninstalled it. So few days ago I installed it again...and so I tried to install it's 1.05 patch again but it says: No compatible version of Darkest Hour found! Installed version: 1.05.1. So I tried to search remaining archives related to DH and deleted all of it, even my registry....and I still get the same problem...I don't know what to do I tried searching for some archives related to 1.05 but I didn't find any, maybe if there is someone must be hidden or I don't know, I really love those mods and I can't play because of this, can someone help me? please
 

GameBoss

Corporal
Nov 6, 2019
43
1
Hello, Before all forgive me if it's a dumb question. 1 year ago I installed DH and it's patch 1.05 with it's fix patch so I stopped playing for a while and so I uninstalled it. So few days ago I installed it again...and so I tried to install it's 1.05 patch again but it says: No compatible version of Darkest Hour found! Installed version: 1.05.1. So I tried to search remaining archives related to DH and deleted all of it, even my registry....and I still get the same problem...I don't know what to do I tried searching for some archives related to 1.05 but I didn't find any, maybe if there is someone must be hidden or I don't know, I really love those mods and I can't play because of this, can someone help me? please

i have this problem one time but i fix it with backup window , if it doesnt work so that mean you need reinstall your window
 

^_AC_^

Field Marshal
77 Badges
Feb 24, 2009
5.509
185
  • Victoria 2: A House Divided
  • Sengoku
  • Semper Fi
  • Victoria: Revolutions
  • Europa Universalis IV: Res Publica
  • Magicka
  • Leviathan: Warships
  • Knights of Pen and Paper +1 Edition
  • Victoria 2: Heart of Darkness
  • 500k Club
  • War of the Roses
  • Warlock 2: The Exiled
  • Stellaris
  • Stellaris Sign-up
  • The Showdown Effect
  • Europa Universalis IV: El Dorado
  • Crusader Kings II: Way of Life
  • Pillars of Eternity
  • Europa Universalis IV: Common Sense
  • Europa Universalis III Complete
  • Hearts of Iron IV Sign-up
  • Europa Universalis IV: Cossacks
  • Crusader Kings II: Conclave
  • Crusader Kings II: Reapers Due
  • Cities: Skylines - Parklife
  • Europa Universalis IV: Dharma
  • Crusader Kings II: Holy Fury
  • Europa Universalis IV: Golden Century
  • Imperator: Rome Deluxe Edition
  • Imperator: Rome
  • Prison Architect
  • Imperator: Rome Sign Up
  • Hearts of Iron IV: Cadet
  • Cities: Skylines - Parklife Pre-Order
  • Europa Universalis IV: Rights of Man
  • Europa Universalis IV
  • Tyranny: Archon Edition
  • Crusader Kings II: Monks and Mystics
  • Europa Universalis IV: Mandate of Heaven
  • Surviving Mars
  • Cities: Skylines - Green Cities
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Rule Britannia
  • Europa Universalis III Complete
  • Crusader Kings II: Horse Lords
  • Magicka 2 - Signup Campaign
  • Europa Universalis IV: Pre-order
  • Iron Cross
  • Heir to the Throne
  • Crusader Kings II: Sword of Islam
Hello, Before all forgive me if it's a dumb question. 1 year ago I installed DH and it's patch 1.05 with it's fix patch so I stopped playing for a while and so I uninstalled it. So few days ago I installed it again...and so I tried to install it's 1.05 patch again but it says: No compatible version of Darkest Hour found! Installed version: 1.05.1. So I tried to search remaining archives related to DH and deleted all of it, even my registry....and I still get the same problem...I don't know what to do I tried searching for some archives related to 1.05 but I didn't find any, maybe if there is someone must be hidden or I don't know, I really love those mods and I can't play because of this, can someone help me? please
If you're using Steam and you re-installed it, you are already at 1.05.1 by default, so no need to change anything. Just launch the game and check the number in the upper corner of the main screen.
 

GameBoss

Corporal
Nov 6, 2019
43
1
If you're using Steam and you re-installed it, you are already at 1.05.1 by default, so no need to change anything. Just launch the game and check the number in the upper corner of the main screen.

If he use crack will no fix for this
 

ゆきにゃん

Recruit
Sep 18, 2016
8
0
If you're using Steam and you re-installed it, you are already at 1.05.1 by default, so no need to change anything. Just launch the game and check the number in the upper corner of the main screen.

I'm using GOG, and in the upper corner it says 1.04.