• We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.

Dreamcatcher

Private
May 21, 2017
21
1

Fürstbischof

General
17 Badges
Jan 25, 2009
1.722
66
  • Arsenal of Democracy
  • Deus Vult
  • Europa Universalis III
  • Europa Universalis III Complete
  • Divine Wind
  • For The Glory
  • Heir to the Throne
  • Hearts of Iron Anthology
  • 500k Club
  • Europa Universalis: Rome
  • Victoria 2: A House Divided
  • Europa Universalis III: Collection
  • 200k Club
  • Rome: Vae Victis
  • Victoria 2
  • Europa Universalis III Complete
  • Europa Universalis III Complete
Is anyone getting me a patch of VIP 0.4 and 0.4b that doesn't require previous patches (0.3, 0.3b)? Or 0.3 and 0.3b at the very least.
I now realize for complete vipr, one needs the 0.2, 0.4, 0.4a, etc. I do not have 0.2, so it looks like we're in the same boat.
It seems that you're mixing up the VIP versions for Victoria (=VIP) and Victoria Revolutions (=VIP:R). IIRC from working with the VIP:R 0.4 files it wasn't necessary to have an older (outdated) version of the mod installed...

I'm quoting here from the (slightly) outdated Vicky wiki:
The most recent public release of VIP is version 0.45 for Victoria 1.4 and version 0.3 for Victoria: Revolutions.
(the latest version for Victoria Revolutions is ofc 0.4 =VIP:R 0.4)

It's right here.

But can someone email me a Goddamn V0.4 that doesn't require the previous 0.3 as stated in the main post. Come on I'm in dire need.
Have you Victoria or Victoria Revolutions installed on your PC? If you still haven't got Revolutions, get it ASAP. Almost all mods migrated to Revolutions when the expansion was released. You won't be disappointed. ;-)

PS: It would be nice if you'd give a short descriptions of every uploaded file so that it's clear for which version of the game it's intended.
 

Dreamcatcher

Private
May 21, 2017
21
1
It seems that you're mixing up the VIP versions for Victoria (=VIP) and Victoria Revolutions (=VIP:R). IIRC from working with the VIP:R 0.4 files it wasn't necessary to have an older (outdated) version of the mod installed...

I'm quoting here from the (slightly) outdated Vicky wiki:

(the latest version for Victoria Revolutions is ofc 0.4 =VIP:R 0.4)


Have you Victoria or Victoria Revolutions installed on your PC? If you still haven't got Revolutions, get it ASAP. Almost all mods migrated to Revolutions when the expansion was released. You won't be disappointed. ;-)

PS: It would be nice if you'd give a short descriptions of every uploaded file so that it's clear for which version of the game it's intended.

I got both, I need a VIP v0.4 & v0.4b that doesn't require previous versions to work on Victoria (including Revolutions).
 

Fürstbischof

General
17 Badges
Jan 25, 2009
1.722
66
  • Arsenal of Democracy
  • Deus Vult
  • Europa Universalis III
  • Europa Universalis III Complete
  • Divine Wind
  • For The Glory
  • Heir to the Throne
  • Hearts of Iron Anthology
  • 500k Club
  • Europa Universalis: Rome
  • Victoria 2: A House Divided
  • Europa Universalis III: Collection
  • 200k Club
  • Rome: Vae Victis
  • Victoria 2
  • Europa Universalis III Complete
  • Europa Universalis III Complete
I got both, I need a VIP v0.4 & v0.4b that doesn't require previous versions to work on Victoria (including Revolutions).

Well, if you already own Victoria Revolutions then you won't need the outdated VIP versions which had been made for Victoria. Simply get VIP:R 0.4 and the 2 hotfixes. Tbh, you don't want to play the latest version of VIP for Victoria which has far less content than the later versions made for Victoria Revolutions. ;)
 

Dreamcatcher

Private
May 21, 2017
21
1
Well, if you already own Victoria Revolutions then you won't need the outdated VIP versions which had been made for Victoria. Simply get VIP:R 0.4 and the 2 hotfixes. Tbh, you don't want to play the latest version of VIP for Victoria which has far less content than the later versions made for Victoria Revolutions. ;)

Frankly I did install them, but I feared that I imperatively needed the previous versions for 0.4 to even work on Victoria. But what about VIP v0.4b, what do I do with it?
But can you help on this other one. How do I install this Modern Day Scenario, every time I launch it seems to have a error.