• Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

This thread is more than 5 months old.

It is very likely that it does not need any further discussion and thus bumping it serves no purpose. If you feel it is necessary to make a new reply, you can still do so though.

GTD-Carthage

Recruit
1 Badges
Jan 24, 2014
3
0
  • Teleglitch: Die More Edition
Hello! I had recently obtained a copy of Teleglitch via the Humble Bundle. After having it linked to my Steam account just today, I went on to give the game a try on my laptop. I'm unfortunately greeted by a loading console that freezes midway through and ends up with a BEX error:

Code:
Problem signature:
  Problem Event Name:	BEX
  Application Name:	teleglitch.exe
  Application Version:	0.0.0.0
  Application Timestamp:	52dfb9b7
  Fault Module Name:	StackHash_0a9e
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	00000000
  Exception Offset:	00000000
  Exception Code:	c0000005
  Exception Data:	00000008
  OS Version:	6.1.7601.2.1.0.256.1
  Locale ID:	13321
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

I'm unfortunately clueless on any potential fixes for this problem. I had seen a thread suggesting disabling DEP for the game but Windows openly refuses turning off DEP for Teleglitch's executable.

I play on an Acer laptop with the following components:
Intel Core i5-480M
GeForce GT540M
2GB DDR3 Memory
Windows 7 Ultimate (Service Pack 1)

I also have an added problem of my laptop manufacturer not having updated my laptop model's drivers since 2012. Unfortunately, attempting to install drivers from places other than Acer does not work due to Acer's hackjob drivers functioning on-top of my laptop's Intel HD3000 + GT540M sandwich. I hope there's some solution to this. :(
 

GTD-Carthage

Recruit
1 Badges
Jan 24, 2014
3
0
  • Teleglitch: Die More Edition
Problem apparently solved! It turns out a number of applications began refusing to work all with BEX problems - a restart solved everything. Rest assured, there is no need for this thread anymore. :)
 

Midnight_G4M3R

Recruit
55 Badges
Apr 3, 2016
3
0
  • Hearts of Iron III: Their Finest Hour
  • Cities: Skylines - Snowfall
  • Crusader Kings II: Monks and Mystics
  • Europa Universalis IV: Cossacks
  • Cities: Skylines - After Dark
  • Stellaris
  • Europa Universalis IV: Third Rome
  • Crusader Kings II
  • Stellaris: Galaxy Edition
  • Victoria 2: Heart of Darkness
  • Victoria 2: A House Divided
  • Semper Fi
  • Victoria: Revolutions
  • Europa Universalis IV: Res Publica
  • Hearts of Iron III Collection
  • Hearts of Iron III
  • For the Motherland
  • Europa Universalis IV: Call to arms event
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Conquest of Paradise
  • Crusader Kings II: Legacy of Rome
  • Europa Universalis IV: Art of War
  • Europa Universalis IV
  • Crusader Kings II: Sword of Islam
  • Crusader Kings II: Sunset Invasion
  • Crusader Kings II: The Old Gods
  • Crusader Kings II: Sons of Abraham
  • Crusader Kings II: The Republic
  • Crusader Kings II: Rajas of India
  • Europa Universalis IV: El Dorado
  • Stellaris: Leviathans Story Pack
  • Europa Universalis IV: Rights of Man
  • Crusader Kings II: Reapers Due
  • Cities: Skylines - Natural Disasters
  • Europa Universalis IV: Mandate of Heaven
  • Surviving Mars
  • Hearts of Iron IV: Death or Dishonor
  • Europa Universalis IV: Cradle of Civilization
  • Europa Universalis IV: Golden Century
  • Hearts of Iron IV: Field Marshal
  • Hearts of Iron IV: Colonel
  • Hearts of Iron IV: Cadet
  • Stellaris: Galaxy Edition
  • Europa Universalis IV: Mare Nostrum
  • Crusader Kings II: Conclave
  • Crusader Kings II: Horse Lords
  • Europa Universalis IV: Common Sense
  • Crusader Kings II: Way of Life
  • Cities: Skylines
  • Victoria 2
my game randomly started doing this and it stoped after my restart and now its doing it again and a restart isnt working.. :(