• We have updated our Community Code of Conduct. Please read through the new rules for the forum that are an integral part of Paradox Interactive’s User Agreement.

Val2334

Recruit
Jan 9, 2021
4
0
So I set up 2 scanner machines in my delivery area to stop contraband smuggling. I have completed all the requirements for them to work: I have connected them to a scanner monitor, which is being watched all the time by a guard (paying attention to tiredness), I have placed them in my deliveries, they receive power and workers are loading deliveries in them. They go through the machine, as they should, but they don't detect any contraband. I have used CI to sort this out, and I was watching crates go through the scanner with contraband in them, and nothing happens. After that, they deliver it to the needed spot, with the contraband still in them. What am I doing wrong?
 

tim88435

Recruit
Apr 3, 2022
2
0
[Yes, I know this is an old thread]
I'm having a similar problem where stuff with contraband being scanned isn't being tagged to being searched
I made sure that the guard was not tired, the guard at the scanner monitor was not tired, made sure it was connected, added a SECOND monitor and connected it to the scanner, but still (not all) contraband was being found.
People at https://www.reddit.com/r/prisonarchitect/comments/l2er4w also had the same problem
If this is a feature that no matter how many guards are watching the scanners some contraband might still pass, it would be great if this was confirmed