Confirmed CK III - Alliances aren't formed after an accepted Alliance Negotiation

  • Crusader Kings II Expansion Subscription

    Subscribe to the CK II Expansion and enjoy unlimited access to 13 major expansions and more!


  • Paradox Midsummer Sale has arrived! Up to 75% off!

    Enjoy some sun and song this Midsummer, but when the sun goes down, the fun doesn't have to stop! Paradox has a festive sale on plenty of games to keep your summer nights going!


    June 18th - June 30th
  • Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

Slotterhaus

Recruit
Jun 11, 2021
1
0
Short summary of your issue
Alliances aren't formed after an accepted Alliance Negotiation

Game Version
Azure (1.4.0)

What OS are you playing on?
Windows

What platform are you using?
Steam

Do you have mods enabled?
No

Have you tried verifying your game files (Steam only)?
Yes

How much "pain" is this causing you?
8

Please explain the issue you experienced in the most condensed way possible
I have multiple relatives that are rulers and the game prompts me to negotiate an alliance with them given our existing blood ties. I would love these alliances so I tried negotiating an alliance with three or four of them. All of them accepted and I only realized months later that I'm not allied to any of the people that I thought I had made an alliance with. I check and it says I can still negotiate an alliance with all of them. I thought maybe I imagined doing it before so I tried again. Again, they all accepted. And again, I'm still not in an alliance with any of them yet the game keeps prompting me to negotiate an alliance with them. I've tried reloading the save, reloading the game, and still they accept but I have no alliance. This has never happened before so I'm not sure what the issue is now.

Please explain how to reproduce the issue
You'll have to use my save file but go to the current situation tab and click on where it says I can negotiate an alliance. Try to negotiate alliances with the rulers. They will accept but none of them will form an alliance with me. Well some might, I haven't tried to form an alliance with the weaker ones but there's three or four I tried and all of them accept with no alliance being formed.

Is there anything else you think could help us identify/replicate the issue?


I have attached a save game
Yes

Upload Attachment
File(s) attached
 

Attachments

  • Emperor_Tigernach_of_Britannia_1249_07_31.ck3
    25,3 MB · Views: 0

Duke Corvus

Captain
Community Ambassador
QA
Feb 26, 2021
355
190
Hi, Slotterhaus!

Thank you for reporting this! Looks like this might be the same problem as in this thread. We've added it to our database and will be looking into it.

Cheers!
 
  • 1Like
Reactions: