Cities: Skylines (Steam) - Launching this game failed

  • Crusader Kings II Expansion Subscription

    Subscribe to the CK II Expansion and enjoy unlimited access to 13 major expansions and more!


  • Paradox Space Exploration Sale has arrived! Up to 75% off

    How's the space on your hard drive? Paradox wants to challenge your galaxy brain with a great selection of space exploration games - and they're all on sale for some very down-to-earth prices! The sale runs from May 4th until May 10th at 17:00 CEST / 08:00 PDT.


    May 4th - May 10th
  • Crusader Kings III Available Now!

    The realm rejoices as Paradox Interactive announces the launch of Crusader Kings III, the latest entry in the publisher’s grand strategy role-playing game franchise. Advisors may now jockey for positions of influence and adversaries should save their schemes for another day, because on this day Crusader Kings III can be purchased on Steam, the Paradox Store, and other major online retailers.


    Real Strategy Requires Cunning

mbeguk

Recruit
1 Badges
Apr 17, 2021
2
0
  • Cities: Skylines
Describe your issue
Launching this game failed

What is your game version?
I can't seem to find this, but it has had all the updates

What expansions do you have installed?
(DID NOT ANSWER QUESTION)

What mods are you using?
None

Please explain your issue is in as much detail as possible.
I have installed, uninstalled, reinstalled city skylines and it has taken me such a long time to finally get this far. It wouldn't open, saying error with download files, missing files etc. anyway after sorting that out, I finally install the paradox launcher - erorrs with that. I then install it and seems to be working fine until I launch the game, and it comes up with the red exclamation in a triangle saying it can't launch the game - but with no further details.

I checked online and many refer to issues with anti virus - but this is not the case. I have also seen a troubleshooter for uninstalling paradox and deleting some leftover files. I've done this and tried again, but I still get the same error. I have tried running as administrator, tried running the actual game file, I get an error message saying the file or directory is corrupted, (attached)

I have verified game files in steam and this all seems ok. Anyone have any ideas?

Not an issue with the laptop, virus software, or running games. I have Sims 4 on Origin with most DLC packs installed.

I am installing and trying to run this from an external harddrive. I also have Planet Zoo on Steam which also runs and was installed with no issues on the same external harddrive. Not an issue with size of files or memory/space either, as it is a huge external harddrive.

Can you replicate the issue? If yes, please explain how you did it.


Attachments File(s) attached
 

Attachments

  • Launch.jpg
    Launch.jpg
    302,6 KB · Views: 0
  • Game.jpg
    Game.jpg
    98,5 KB · Views: 0
Upvote 0

AndrewT

The Full Monty Python
Paradox Support Rep
Super Moderator
Moderator
114 Badges
Jun 29, 2001
74.857
2.800
  • Leviathan: Warships
  • Europa Universalis IV: Wealth of Nations
  • Europa Universalis IV: Call to arms event
  • For The Glory
  • Gettysburg
  • Hearts of Iron III
  • Heir to the Throne
  • Impire
  • Europa Universalis III Complete
  • King Arthur II
  • Knights of Pen and Paper +1 Edition
  • Lead and Gold
  • Legio
  • Europa Universalis IV: Conquest of Paradise
  • The Kings Crusade
  • Lost Empire - Immortals
  • Magicka
  • Majesty 2 Collection
  • March of the Eagles
  • Europa Universalis III Complete
  • Naval War: Arctic Circle
  • Pirates of Black Cove
  • Europa Universalis IV: Res Publica
  • Europa Universalis: Rome
  • Rome Gold
  • Crusader Kings III
  • Crusader Kings II: Sunset Invasion
  • Ancient Space
  • Arsenal of Democracy
  • Hearts of Iron II: Armageddon
  • Cities in Motion
  • Cities in Motion 2
  • Crusader Kings II
  • Crusader Kings II: Charlemagne
  • Crusader Kings II: Legacy of Rome
  • Crusader Kings II: The Old Gods
  • Crusader Kings II: Rajas of India
  • Crusader Kings II: The Republic
  • Crusader Kings II: Sons of Abraham
  • A Game of Dwarves
  • Crusader Kings II: Sword of Islam
  • Commander: Conquest of the Americas
  • Darkest Hour
  • Dungeonland
  • East India Company Collection
  • Europa Universalis III
  • Europa Universalis III: Chronicles
  • Europa Universalis III Complete
  • Divine Wind
  • Europa Universalis IV
That second screenshot seems to show that cities.exe itself is corrupted. What about if you delete that file then run a Steam verify operation, which will replace it with a good one?