• Pre order now!

    Paradox Development Studio brings you the sequel to one of the most popular strategy games ever made! Crusader Kings III is soon upon us and you can pre order it today!


    Releasing September 1st 2020

Vastet

Second Lieutenant
May 21, 2020
118
77
1. What platform are you using? PS4
2. What version of the game are you using? 2.02 current ver
3. What DLC do you have installed? all available dlc installed and active
4. When did this start happening? just found it, though I may just not have noticed it previously
5. Can you replicate it, if so, please explain how: uncertain, will have to play other games potentially depending on rng.
6. Does this happen on all saves or just specific ones? so far just this one, will update if I run into it again.
7. What steps have you taken to try and solve this yourself (reinstall, Google error code etc)? No steps can be taken, it's a coding issue.

I encountered the Keerim Braves in the game I'm playing. They spawned pretty close to my home system, 3 jumps away. Previous to encountering the bug, I had found an abandoned Keerim habitat that gave me a few hundred minerals, and then found an abandoned Keerim fleet with a cruiser 2 frigates and 4 raiders. I doubt this has anything to do with it but I include the information just in case.
Just now the Keerim announced to the galaxy that their fleets are available for hire. I went to look. There are 3 fleets being offered. The 234th Dwamak-Bashers (9000 energy to rent), the Unhinged Screamer Flotilla (6500 energy to rent), and The Frenzied Volunteer Squadron (4000 energy to rent).
I have... well had... 381 energy in the bank. The 234th and the Frenzied fleets are properly telling me I don't have enough energy to rent them, and are greyed out and cannot be selected. The Unhinged is improperly telling me I have enough energy to rent them, and is not greyed out. So I tried to rent them, and was successful. The game emptied my 381 energy and deposited the fleet at my home station.