Results 1 to 2 of 2

Thread: Can't build productive enterprise

  1. #1

    Can't build productive enterprise

    Greetings from Soviet Russia!
    Having some problem with Mount&Blade: Warband and hope for your help. I have no opportunuty to create a productive enterprise in a particular set. Productive enterprise-related lines are just absent in dialogue with Guild Master, while all necessary conditions (relations with town, Lord and faction) are met. In earlier saves and in a new game everything functions correctly, but i just don't want to drop this particular game :-( I have Steam version 1.153. Haven't ever used any mods or edited game resources. Savegame is here - https://paradox.zendesk.com/attachme...smile+save.sav.
    Sincerely yours,
    yoba_smile.
    Last edited by yoba_smile; 31-08-2012 at 09:18.

  2. #2
    A bunny with a hat Moderator Nikolai II's Avatar
    200k clubArsenal of DemocracyHearts of Iron 2: ArmageddonDeus VultEast India Company Collection
    Divine WindFor The GloryGalactic AssaultHearts of Iron IIIHeir to the Throne
    Europa Universalis III: In NomineIron CrossLost Empire - ImmortalsEU3 Napoleon's AmbitionVictoria: Revolutions
    Europa Universalis: RomeSemper FiSword of the StarsSupreme Ruler 2020 GoldRome: Vae Victis
    Hoi 2 Beta500k clubEuropa Universalis IV

    Join Date
    Nov 2001
    Location
    Chateau Maison, Sweden
    Posts
    9,078
    That sounds like a fairly tricky question - I'd suggest you post it over at Taleworlds tech support forum for Warband as well. They have somewhat more people over there: http://forums.taleworlds.com/index.php/board,164.0.html
    FSM! I am convinced. Are you?
    IPU! I have faith. Do you?

    GENERATION 33: The first time you see this, copy it into your sig on any forum and add 1 to the generation. Social experiment.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts