Results 1 to 6 of 6

Thread: Can't launch EIC Collection-MSVCP90.DLL is missing??

  1. #1

    Can't launch EIC Collection-MSVCP90.DLL is missing??

    I have been trying to fix this problem for 2 days no luck. The game just won't run. Downloaded via Gamestop and it runs (supposed to) via the IMPULSE client. Immediately that message pops that the file is missing from the computer. I saw something about DirectX needing an update but it tells me the current version is fine and won't do anything else.
    I have installed it twice. The first time to the D: drive in a new folder, the second time straight to the C:\Program Files, etc. No change either way. I have searched for hours for anyone else experiencing the same thing but of course no one seems to have. Just lucky me. Can anyone help solve this? I'm tired of messing with it frankly.

    2 yr old MSI laptop running WIN7
    4 GB RAM
    Dual Core
    plenty HD space
    updated graphics drivers (Invidia GeForce 8200M G version 301.42)

  2. #2
    UPDATE: After more hours of research it looks like some of the DirectX files might be corrupted?? I ran SFC program and this is some of the results:
    2012-07-16 01:33:03, Info CSI 00000062 [SR] Cannot repair member file [l:30{15}]"dxdiagn.dll.mui" of Microsoft-Windows-DirectX-DirectXDiagnostic.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, file is missing

    I tried starting up Sins of Solar Empire and it started up fine. I also played other games recently. This is a really wierd and annoying issue.

  3. #3
    Well, so good to see anyone cares about the problem (Paradox?). So I ended up reinstalling my OS and after days and days of updating and testing I got my system problems taken care of. DirectX is working fine and no more BSOD's..not this week anyway. And the best news?--I was actually able to launch EIC! Hooray! Guess what happened next? I tried to launch one of the tutorials just so I'd have a clue and..and..there was a windows "DING" sound, the game sputtered and stuttered, then it crashed. "Application has crashed windows will let you know if there's a solution." AWE-some........................
    PARADOX did e-mail me back 48 hours into the problem suggesting I install some windows library or something. I think reinstalling the OS covered that. Anyways, 2 weeks and $10 bucks later I still cannot play this game which had better be the best game in the history of strategy games when I actually get to try it after all this hassle and aggravation. IF ever that is.
    I'd love to hear a response from a Paradox person on this. Is there a conflict of some sort maybe? Do I need a patch of some kind?? Is there a refund in my near future???

  4. #4
    I've requested a full refund or a hard copy (known working, fully tested for WIN7) to be shipped to me. This is really stupid to go to this much trouble to play any game. I'll wait and see how they respond. In the meantime, off to try another companies games..

  5. #5
    How does one get technical support from PARADOX? Do they support the games they sell? If I keep responding to my own posts perhaps a PARADOX rep will notice and offer some help?? I am a full week into this and nothing.
    I tried launching "as administrator" and no change. Tried launching one of the add-on games (Pirate whatever) no change. Crash, crash, crash. I read MANY people all the way back in 2009 having these kind of problems. After 3 years they haven't resolved this and still sell it "as is" on Gamestop? ??!?!?
    When I had problems with Starpoint Gemini the developers sent me a direct download link. That resolved my issues. I'd love a similar solution if it exists. Hello? Anyone? Is this thing on?

  6. #6
    Field Marshal ConjurerDragon's Avatar
    HoI AnthologyHearts of Iron 2: ArmageddonCrusader Kings IIDeus VultEast India Company Collection
    Europa Universalis: ChroniclesEU3 CompleteFor The GloryHearts of Iron III CollectionThe Kings Crusade
    Victoria: RevolutionsSword of the StarsPride of NationsRise of PrussiaEU3 Collectors Edition
    500k club

    Join Date
    Apr 2005
    Location
    Rhineland-Palatinate, Germany
    Posts
    3,198
    What you describe sounds more like a problem of your operating system then one of EIC.

    If you have your OS running without any trouble again you can try the advice in the techsupport FAQ:
    http://forum.paradoxplaza.com/forum/...roubleshooting
    Any society that would give up a little liberty to gain a little security will deserve neither and lose both. -Benjamin Franklin

    Hoi1 Resistance

    Rappelez-vous quel Voltaire a dit; "Dieu n'est pas du côté des grands bataillons, mais est du côté de ceux qui tirent mieux"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts