Closed Thread
Results 1 to 16 of 16

Thread: -- Guess i'm post my forum registration problems here- if i can

  1. #1

    Angry -- Guess i'm post my forum registration problems here- if i can

    I haven't heard anything from my email attempts so I'll post it here hoping a reply

    The email server for this forum is mis-configured so I can not receive an activation email.

    If some one could pass this along so they can please fix the issue,

    here is the Log of the transaction:
    May 21 13:43:40 s6 postfix/smtpd[24129]: connect from vm1-sto.game-hosting.com[194.237.240.162]
    May 21 13:43:40 s6 postfix/smtpd[24129]: NOQUEUE: reject: RCPT from vm1-sto.game-hosting.com[194.237.240.162]: 554 5.7.1 <gh-vm1-sto.game-hosting.com>: Helo command rejected: Host not found; from=<forum_admin@paradoxplaza.com> to=<my@email> proto=ESMTP helo=<gh-vm1-sto.game-hosting.com>
    May 21 13:43:40 s6 postfix/smtpd[24129]: disconnect from vm1-sto.game-hosting.com[194.237.240.162]
    Hopefully someone can find somebody to fix this

  2. #2
    Paradox Forum Manager Administrator Castellon's Avatar
    90 games registered

    90

    200k club500k club

    Join Date
    Mar 2002
    Location
    In the Shadows
    Posts
    39,115
    Sorry you encountered a problem, not sure when you receive that message as either you receive our mail or you don't, and if you did not as you are saying, where did the log come from?

    At any rate I have sent you a new one.
    If you do not receive that then please post here and I will be happy to help further.
    I have been dealt a good hand in life, now I am just looking for a few more cards!

  3. #3

    re:

    I am requesting the log from my Web host.

    May 24 13:31:10 s6 postfix/smtpd[27794]: NOQUEUE: reject: RCPT from vm1-sto.game-hosting.com[194.237.240.162]: 554 5.7.1 <gh-vm1-sto.game-hosting.com>: Helo command rejected: Host not found; from=<forum_admin@paradoxplaza.com> to=<my@email> proto=ESMTP helo=<gh-vm1-sto.game-hosting.com>
    The error works out to is that gh-vm1-sto.game-hosting.com is not a valid domain ... which it is not, to fix the error - change the helo name to a valid domain or add the domain.

  4. #4
    Paradox Forum Manager Administrator Castellon's Avatar
    90 games registered

    90

    200k club500k club

    Join Date
    Mar 2002
    Location
    In the Shadows
    Posts
    39,115
    You still did not tell me anything about the e-mail, everyone else gets our e-mails, so I find it difficult but not impossible to believe the problem is on our end.

    Did you receive ANY part of the e-mail I sent you?
    If so can you quote the e-mail you received from us, as you claim to not be receiving it.
    If that is the case I do not understand how you can trace something you did not receive.
    I have been dealt a good hand in life, now I am just looking for a few more cards!

  5. #5
    Moderator Moderator AndrewT's Avatar
    51 games registered

    51

    Cities in Motion 2Crusader Kings IIDiplomacyEuropa Universalis: ChroniclesEU3 Complete
    Divine WindFor The GloryHeir to the ThroneEuropa Universalis III: In NomineMarch of the Eagles
    EU3 Napoleon's AmbitionRome GoldWarlock: Master of the ArcaneCK2: Holy KnightEU Rome Collectors Edition
    EU3 Collectors EditionKnights of Pen and Paper +1 Edition500k clubEuropa Universalis IV: Pre-orderWarlock 2: The Exiled
    EUIV: Wealth of NationsEUIV: Conquest of ParadiseEUIV: Res Publica

    Join Date
    Jun 2001
    Location
    Sydney, Australia
    Posts
    37,080
    I believe he is claiming the email transaction between your email server and his client is flawed, in that the SMTP field
    helo=<gh-vm1-sto.game-hosting.com>
    holds an invalid address. I believe the flaw in his analysis is that it is his client that fills the HELO field, not your server, so the problem is likely to be at his end.
    Men fear thought as they fear nothing else on earth -- more than ruin -- more even than death .... Thought is subversive and revolutionary, destructive and terrible, thought is merciless to privilege, established institutions, and comfortable habit. Thought looks into the pit of hell and is not afraid. Thought is great and swift and free, the light of the world, and the chief glory of man. Bertrand Russell

  6. #6
    God of War and Thunder Demi Moderator Baynard's Avatar
    EU3 CompleteLead and GoldMagickaMount & Blade: WarbandWarlock: Master of the Arcane
    Mount & Blade: With Fire and SwordWar of the Roses500k club

    Join Date
    Mar 2012
    Location
    Cornwall, England.
    Posts
    647
    Blog Entries
    1
    I guess a manual activation would be the solution here.
    A.K.A. Hugues


    Find me on:I have not failed. I've just found 10,000 ways that won't work.
    ― Thomas A. Edison

    When I write in this beautiful orange text, I write as a moderator - please listen to whatever is said.

  7. #7
    Quote Originally Posted by Castellon View Post
    You still did not tell me anything about the e-mail, everyone else gets our e-mails, so I find it difficult but not impossible to believe the problem is on our end.

    Did you receive ANY part of the e-mail I sent you?
    If so can you quote the e-mail you received from us, as you claim to not be receiving it.
    If that is the case I do not understand how you can trace something you did not receive.
    From what I know My mail server is dropping the mail; Do to Your Servers misconfiguration of it's Helo Name: gh-vm1-sto.game-hosting.com

    the domain: gh-vm1-sto.game-hosting.com is not a valid domain.

    I am not receiving the email in my inbox so I can't tell you anything about it, I do have the logs I have requested from my ISP - and that is what I have Posted.


    -- After doing some research on your PTR record though - it appears that your Helo name should be
    vm1-sto.game-hosting.com
    and NOT
    gh-vm1-sto.game-hosting.com
    - Basically no "gh-"

    vm1-sto.game-hosting.com is also a valid domain. so that quick change would fix this problem -- and any that would arise in the future form this misconfiguration.

    I'm only trying to help - not hinder you.

  8. #8
    Paradox Forum Manager Administrator Castellon's Avatar
    90 games registered

    90

    200k club500k club

    Join Date
    Mar 2002
    Location
    In the Shadows
    Posts
    39,115
    I have sent you an e-mail from my personal paradox account, lets see if that one goes through.
    I have been dealt a good hand in life, now I am just looking for a few more cards!

  9. #9
    received and replied...

  10. #10
    Paradox Forum Manager Administrator Castellon's Avatar
    90 games registered

    90

    200k club500k club

    Join Date
    Mar 2002
    Location
    In the Shadows
    Posts
    39,115
    Okay I have sorted you out manually.
    You should be good to go.
    I have been dealt a good hand in life, now I am just looking for a few more cards!

  11. #11
    That doesn't really solve the problem -- just detours around it -- but alright, if you want to set the place up right, just shoot me a PM , it's a simple change on your web server and I'd gladly point it out to you

  12. #12
    Community Manager
    On vacation! Not taking PM's :)
    Administrator BjornB's Avatar
    EUIV: Wealth of NationsEUIV: Conquest of Paradise

    Join Date
    Apr 2012
    Location
    The lions den, Paradox Interactive HQ
    Posts
    2,770
    Blog Entries
    5
    Thank you for alerting us of this Hatta. I have contacted our hosting service to see what they have to say.

    Best Regards

  13. #13
    Community Manager
    On vacation! Not taking PM's :)
    Administrator BjornB's Avatar
    EUIV: Wealth of NationsEUIV: Conquest of Paradise

    Join Date
    Apr 2012
    Location
    The lions den, Paradox Interactive HQ
    Posts
    2,770
    Blog Entries
    5
    Our hosting company confirmed it was a bad configuration and they have now made modifications to improve it. Thank you again for alerting us to the problem.

    Best Regards

  14. #14
    Thanks BjornB

    Hope You and your Team have Your-self's a wonderful day.

  15. #15
    I'm having the same problem, I'm not receiving the activation mail. I've tried to log in or several times but to no avail.

  16. #16
    Community Manager
    On vacation! Not taking PM's :)
    Administrator BjornB's Avatar
    EUIV: Wealth of NationsEUIV: Conquest of Paradise

    Join Date
    Apr 2012
    Location
    The lions den, Paradox Interactive HQ
    Posts
    2,770
    Blog Entries
    5
    This is not the same issue, the initial problem has been resolved and as such I will close this thread.

    I have activated your account manually Guder.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts