+ Reply to Thread
Results 1 to 4 of 4

Thread: Server freaking out and corrupting savegame

  1. #1

    Server freaking out and corrupting savegame

    Hello,
    I got a little problem with Magicka.
    It worked fine till Chapter 6 but now the server freaks out in the middle of the chapter.
    I even tried to play through chapter 6 in singleplayer but the server freaked out again in chapter 8.

    Freaking out means every non-host player can't see other players spells, movement is laggy and they can't respawn.
    It seems like the server gets out of sync with the players.
    If we quit the game and try to load the savegame again Magicka will get stuck at the end of the loading screen for everyone.
    This can be resolved by loading the previous chapter and then loading chapter 6 again. (removing the current progress)
    This happend like 5 times now and I am getting sick of replaying the same part over and over again.
    Any one got a solution?
    I already posted this on the Steam forum but maybe someone here knows an answer.

  2. #2
    academic outlaw Moderator safferli's Avatar
    DiplomacyV2 BetaHoi 2 BetaEU3 Collectors EditionEUIV: Call to arms event

    Join Date
    Mar 2006
    Posts
    11,449
    Blog Entries
    1
    Welcome to the forums, DomiStyle!

    Moved to tech support forum
    When I speak in regal, manly grey I do so as a moderator.
    Never publicly comment or answer to a moderation post. Please write a PM (see Rule #2 of the Forum Rules).

    --
    How to give a proper man-to-man hug

    Ireland's Teardrop -- EU3 DW Munster/Ireland AAR. Follow the story of Munster, taking over the entire North American continent!
    Rule Helvetia! Helvetia Rule the Waves... -- Victoria 2 beta AAR. Watch Switzerland defeat the British Royal Navy... or die trying!
    What if the Pope had 200,000 men? -- A Papal States EU3 1.3 aar (abandoned/finished after owning 70% of the world)

  3. #3
    Paradox Interactive QA Amayomi's Avatar
    Crusader Kings II

    Join Date
    May 2012
    Location
    Stockholm
    Posts
    74
    Hello,
    Steam had an issue which prevented some multiplayer games from working, which was fixed in a recent update. Please make sure your steam client is updated (go to Steam -> Check for Steam Client Updates, in the upper left corner) and try again, and please let us know if the problems persist.

  4. #4
    Me and my friend is also getting this issue. We play over lan but we haven't been able to play since we got the games. this always happens after a few minutes. It's not because of network speed. It's always the person joining the host that goes out of sync and it always starts where that person is unable to cast spells. On the hosts screen it shows a magic ball rotating around the person, but on his screen it shows nothing. then after a few seconds he can't even move anymore. This is a bug. What should I do? contact support?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts