+ Reply to Thread
Results 1 to 5 of 5

Thread: Darkest hour with IC

  1. #1

    Darkest hour with IC

    How do I run it?

    I have a version of DH that is up to date(1.02) so I can run the mods and a version that stays back in 1.01 so I can use IC. But when I use IC I get "excel file not found" error!

    Why?

  2. #2
    This sounds like an IC issue.
    Earth Needs You!
    OPERATION BLUE DANUBE, (It's still a thing)

  3. #3
    You need DH 1.02, then install IC and then patch 1.02 to its own 1.02 patch.

  4. #4
    Does it work with DH 1.02?

  5. #5
    Darkest Hour Developer MartinBG's Avatar

    Join Date
    Nov 2007
    Posts
    4,784
    Yes, as far as we know, but better ask over the IC sub-forum about that and the proper install procedure.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts