Closed Thread
Results 1 to 5 of 5

Thread: How can I load a mod?

  1. #1

    How can I load a mod?

    I have the Gold version.

    When I start the game it loads up and puts me on a screen where I can choose single player or multi player, but no mod choices.

    There is a mod folder in the game folder and the mods are in there.
    There is also a text file that says "I am a dummy-file.
    I'm here to ensure that the mod directory is created.

    I have done my task, yay me!

    Maybe it didn't do it's job.

    I also have EU 3 and when I start that I get a screen that is for updating, going online and choosing a mod.
    I have to click start from that screen to load the game.
    There is nothing like this for Rome.

    I'm wondering if I have a bad install.
    I got the game from Gamers Gate yesterday.

    They also put a serial key on the download page and I don't know what I am supposed to do with that.
    The normal, vanilla, game plays.
    Last edited by P.T.; 02-03-2012 at 03:38.

  2. #2
    I have a worse problem now.

    I uninstalled the game, which I had on my E drive in a my games folder, because I thought that, possibly, it was picky about where it gets installed.
    So, I downloaded it again and tried to install it on the C drive, in the Paradox folder like the installer wants to do in the first place.

    Well, it looked like it was installing but when it seemed done I got a message that said 'Rome is not installed' and then 'Vai Victus is not installed'.
    In the Rome folder that was created there was only 1 text file that was the license agreement.

    I have tried a few more times, including after re-booting the computer, but it always turns out the same, with no installation.

    I have never had anything like this happen before when trying to install software.

  3. #3
    Quote Originally Posted by P.T. View Post
    I have never had anything like this happen before when trying to install software.
    Dirty uninstaller left registry entries for Rome, pointing at your previous game location.
    Run regedit, go to (for winXP) HKEY_LOCAL_MACHINE\SOFTWARE\Paradox Interactive\Europa Universalis - Rome. Delete that key, run the installers again.

    The serial key is for registering it here in My Games part of your profile.

  4. #4
    There is nothing in the registry.
    I looked for Paradox, EU and Rome.

    I ran ccCleaner before trying to reinstall it.

  5. #5
    How do you plait a puss? Paradox Support Rep
    AndrewT's Avatar
    64 games registered


    Cities in Motion 2Crusader Kings IIDiplomacyEU3 CompleteDivine Wind
    Heir to the ThroneEuropa Universalis III: In NomineMarch of the EaglesEU3 Napoleon's AmbitionRome Gold
    Warlock: Master of the ArcaneCK2: Holy KnightEU Rome Collectors EditionEU3 Collectors EditionKnights of Pen and Paper +1 Edition
    500k clubEuropa Universalis IV: Pre-orderWarlock 2: The ExiledEUIV: Wealth of NationsEUIV: Conquest of Paradise
    EUIV: Res PublicaAncient SpaceCrusader Kings II: Legacy of RomeCrusader Kings II: Sword of IslamCrusader Kings II: Sunset Invasion
    Crusader Kings II: The RepublicCrusader Kings II: The Old GodsCrusader Kings II: Sons of AbrahamCrusader Kings II: Rajas of IndiaCrusader Kings II: Charlemagne
    EUIV: Art of WarCrusader Kings II: Way of Life

    Join Date
    Jun 2001
    Sydney, Australia
    Please register Gold here, then meet me in Tech Support. Thanks.
    Men fear thought as they fear nothing else on earth -- more than ruin -- more even than death .... Thought is subversive and revolutionary, destructive and terrible, thought is merciless to privilege, established institutions, and comfortable habit. Thought looks into the pit of hell and is not afraid. Thought is great and swift and free, the light of the world, and the chief glory of man. Bertrand Russell

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts