+ Reply to Thread
Results 1 to 10 of 10

Thread: Where to patch this game

  1. #1

    Where to patch this game

    baught the game off of gamefly, is there any reason it doesnt have an updater in the game?? and why can i not just download and install the patch.

  2. #2

  3. #3
    Sergeant
    Cities in MotionCrusader Kings IIEU3 CompleteDivine WindHearts of Iron III
    Heir to the ThroneKing Arthur IIMagickaMajesty 2Europa Universalis: Rome
    Semper FiSword of the StarsSword of the Stars IIRome: Vae VictisMount & Blade: Warband
    Warlock: Master of the ArcaneMount & Blade: With Fire and Sword

    Join Date
    Jun 2010
    Location
    Brisbane, Australia
    Posts
    98
    Have you contacted gamefly? Ask them if paradox/neocore have submitted patches to them, otherwise, the developer will need to answer the question.

  4. #4
    I bought mine form Gamersgate but I did have to download it in it's entirety 3 times, the second time due to the mouse not working and the third because it was the only way to patch the game then I was able to update the game to the current issue. But on their site were the latest patches so there is a good bet that your provider should have them as well!
    It is much harder to think about doing something then actually doing it!

  5. #5
    no they do not have them up, or they dont have them at all. why dont they just make the patch downloadable ??

  6. #6
    Quote Originally Posted by deathdealer656 View Post
    no they do not have them up, or they dont have them at all. why dont they just make the patch downloadable ??
    I dont know if the gamersgate patches would work for your version but paradox often have a link to the gamersgate versions of the patches downloadable by registered users in their tech support part of the forum (for games like hoi3 or ck2) not sure if neocore does the same thing. It certainly is weird that you haven't gotten answers from them.

  7. #7

  8. #8
    tyvm trying them now

  9. #9
    They did not work for me. The version I got from GameFly says 1.0.05, when I tried to update using those files, it said unknown version.
    Last edited by givitup2E; 24-09-2012 at 21:09.

  10. #10
    nm i am a tard and reading is key. I kept thinking I had the 1105 version instead of what I really had, so I had to start with the 1101 patch. Thanks

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts