+ Reply to Thread
Results 1 to 7 of 7

Thread: Crusaders: TKC Screen Resolution Issue

  1. #1

    Crusaders: TKC Screen Resolution Issue

    Trying to play Crusaders: Thy Kingdom Come and I'm having screen resolution issues. Strangely there doesn't seem to be any way to set the resolution in the game options, nor in any of the config files I can open and interpret.

    Apparently it's supposed to automatically detect your current settings, which would be 1440x900 native for my monitor, but for whatever reason it's going for 1680x1050. As a result, I actually have to scroll across the game window by pushing the mouse to the edges of the screen. This happens during cutscenes, the main menu, and throughout gameplay itself, which effectively makes it unplayable.

    So far I've tried constraining the resolution through the Steam launch commands, and also through the nVidia control panel scaling options, without success.

    Is there any way I can fix this, either with my existing resources or via some third-party program?

    NOTE: I've already checked out the relevant threads on the Steam forum, and contacted NeoCore directly, without success or response
    Last edited by S.H. Jack; 01-02-2012 at 14:07.

  2. #2
    UPDATE: Also tried using command-line prompts via a desktop link, with no success. Strangely, when I attempt to take a screenshot, the result shows the full screen, without being chopped off (although I can confirm that it's definitely running in 1680x1050).

    Surely there has to be some easy remedy for this, NeoCore. A command line to slip into one of the config files, or simply a replacement config file for download?

    This is really frustrating, because the game looks and plays great otherwise.

  3. #3
    Habsburger with Cheese hitchens's Avatar
    EU3 Complete

    Join Date
    Jun 2011
    Posts
    1,028
    I got the same issue :/

  4. #4
    Having heard nothing back so far, I've posted the issue in the Paradox support ticket system. I realised that NeoCore are probably busy working on the post-release phase of King Arthur II and their future projects, but some acknowledgement of my email would be much appreciated, especially considering how frequently they direct people to contact them from the forums.

  5. #5
    If you go to the Steam users' forum:
    http://forums.steampowered.com/forum....php?t=1765844

    I had the same problem as yours, and if you bypass the Steam Launcher, the game fits perfectly on my main monitor (I have two, so my problem was a 1/3 screen overflowing on the other monitor).

  6. #6
    The direct launch works from my M$-Vista admin account but somehow did not for my user account.
    You will need to go to right-click on the LionHeart executable, go to compatibility and tick "Disable display scaling on high DPI settings". Again, this worked for me.

  7. #7
    Thanks for the help. Unfortunately I no longer has the game installed, so I can't try it out at the moment, but hopefully it'll work when I do.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts