+ Reply to Thread
Results 1 to 17 of 17

Thread: Windowed mode

  1. #1

    Windowed mode

    Hi all,

    sorry if this has been asked before, but the search feature of the forums seems to be disabled. I'd like to play VicII in windowed mode, so I went to the settings file in the main folder and edited the full screen line so it now appears like this:

    fullScreen=no

    I run the game, and it's still full screen. What am I doing wrong?

  2. #2
    Field Marshal seattle's Avatar
    Crusader Kings IIDarkest HourFor the MotherlandHearts of Iron IIIHOI3: Their Finest Hour
    Majesty 2Semper FiSupreme Ruler 2020 GoldVictoria 2Victoria II: A House Divided
    Victoria II: Heart of Darkness500k club

    Join Date
    Apr 2004
    Location
    Germany
    Posts
    2,538
    Forget the settings file in patch 1.2. It automatically resets upon game start. Change it in-game in the options menu. The biggest problem for me is that you can no longer use 1440x900 resolution. Windowed mode is pretty worthless as you can't get a good resolution.

    Please Paradox release a hotfix. Let us manually edit the settings file again!!!

  3. #3
    Quote Originally Posted by seattle View Post
    Forget the settings file in patch 1.2. It automatically resets upon game start. Change it in-game in the options menu. The biggest problem for me is that you can no longer use 1440x900 resolution. Windowed mode is pretty worthless as you can't get a good resolution.

    Please Paradox release a hotfix. Let us manually edit the settings file again!!!
    Problem is, I don't see any setting for windowed mode in the options menu, there is nothing for this at all. I am using patch 1.2 of course.. any idea?

  4. #4
    i dont have it either, mind you i dont recall a windowed mode in Victoria Revolutions either.

  5. #5
    Field Marshal seattle's Avatar
    Crusader Kings IIDarkest HourFor the MotherlandHearts of Iron IIIHOI3: Their Finest Hour
    Majesty 2Semper FiSupreme Ruler 2020 GoldVictoria 2Victoria II: A House Divided
    Victoria II: Heart of Darkness500k club

    Join Date
    Apr 2004
    Location
    Germany
    Posts
    2,538
    Quote Originally Posted by ZeroTolerance View Post
    Problem is, I don't see any setting for windowed mode in the options menu, there is nothing for this at all. I am using patch 1.2 of course.. any idea?
    Hmm, my game automatically started in windowed mode but not in the usual 1440x900 res. Manually changing the resolution only lead to automatic reset. However when I changed res. in-game it stayed at that setting. Can't help you with the windowed mode. Did you have windowed before patching to 1.2?
    Maybe that's the answer. I already had the game set to windowed in patch 1.1.

  6. #6
    Minister of Everything Station's Avatar
    Crusader Kings IIHearts of Iron IIIVictoria 2Victoria II: Heart of DarknessEuropa Universalis IV

    Join Date
    May 2006
    Location
    California, USA
    Posts
    86
    What would be nice is Fullscreen Windowed like a lot of newer games are doing. It would be great to run it in a window at full res.

  7. #7
    Field Marshal seattle's Avatar
    Crusader Kings IIDarkest HourFor the MotherlandHearts of Iron IIIHOI3: Their Finest Hour
    Majesty 2Semper FiSupreme Ruler 2020 GoldVictoria 2Victoria II: A House Divided
    Victoria II: Heart of Darkness500k club

    Join Date
    Apr 2004
    Location
    Germany
    Posts
    2,538
    Quote Originally Posted by Tis_Meh View Post
    i dont have it either, mind you i dont recall a windowed mode in Victoria Revolutions either.
    You could easily mod it with a tool called pegasus:
    http://www.ederon.net/Programs/Pegas...S/Default.aspx

  8. #8
    I never checked this for Rev, but if this is true for VicII I don't see a reason for a "fullscreen" setting with "yes" or "no" then :P

  9. #9
    Quote Originally Posted by seattle View Post
    You could easily mod it with a tool called pegasus:
    http://www.ederon.net/Programs/Pegas...S/Default.aspx
    is this valid for VicII as well?

  10. #10
    as in all games using the clausewitz engine you can simply change the mode in the settings.txt. just replace
    Code:
    fullscreen=yes
    with
    Code:
    fullscreen=no
    and then adjust the resolution in the game menu.

  11. #11

  12. #12
    For me putting it in windowed mode works fine, but changing the resolution in the settings file doesn't work. If I change it in the options menu though it's fine.

    Have you tried running notepad as admin?

  13. #13
    Quote Originally Posted by comsubpac View Post
    as in all games using the clausewitz engine you can simply change the mode in the settings.txt. just replace
    Code:
    fullscreen=yes
    with
    Code:
    fullscreen=no
    and then adjust the resolution in the game menu.
    I do this, but the game still runs fullscreen. If i change the in game resolution and restart, it still starts as fullscreen adapting to that resolution. It's like it is not reading the "fullscreen=no" setting. I am editing the file in notepad with admin rights.

  14. #14
    Ok it worked. For anyone else, you must run the game exe with admin rights under Windows 7.

  15. #15
    Yea I had problems with this also and it appeared to be the way Windows handles admin settings for your program folders. I simply installed to a separate directory and have no problems now.

  16. #16
    if you install the game into the default directory under vista/7 some files are dupicated into the virtual store since the programm files are protected. if you now change the files sometimes nothing happens because the game uses the files from the virtual store.

  17. #17
    Quote Originally Posted by comsubpac View Post
    if you install the game into the default directory under vista/7 some files are dupicated into the virtual store since the programm files are protected. if you now change the files sometimes nothing happens because the game uses the files from the virtual store.
    yep i was wrong, i found the other settings.txt through the virtual store and the change to window mode worked.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts