+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 20 of 96

Thread: Game crashing

  1. #1

    Game crashing

    Just started playing game got it from direct2drive. I can get through tutorial and can get into first map of the crusaders campaign, but when i win the map and click to continue after seeing how many troops i have left and which ones leveled the game crashes.

  2. #2
    I have same problem, but on steam version.

  3. #3
    I just finished the tutorial, about to start campaign will report back after I get to this point, also have Steam version.

  4. #4
    I've played the first battle twice now and both times the game has crashed at the loading screen after the battle is anyone else having this problem or have a solution?

    I already tried validating the game files.

    Specs: E8500, GTX 285, 8 GB OCZ Plat1066, Win7 Ult x64

  5. #5
    Ok, so I started off the first mission, so far so good beat some of the enemies then when I get to the point where you set up the catapults etc,
    and I line all my troops up, after I hit "Start Battle" said game launcher has stopped working or whatever.

    Will try again I guess.

    update: Ok so got past the point where I was earlier, I took out the 2 archer towers on each side of the gate, about 5 to 10 minutes into the battle and 'crash' , same crap about game launcher has stopped working.
    Also I noticed in my Steam downloads that the game updated 780KB, not sure if this was a fix for the crashing or what, maybe it fixed it for some but not me unfortunately.

    i7 920
    GTX 285 nvidia drivers v258.96
    12GB OCZ XMP Series DDR3 1600
    Windows7 Ultimate 64 bit
    Lionheart Steam version
    Last edited by eagleFMJ; 09-10-2010 at 08:32.

  6. #6
    Hello!

    OT: Finally i can post here... after i registered my Mount&Blade Warband. There is no way yet to register Lionheart

    For me Lionheart crashes on startup. There is the loading screen where the title stands in big letters and after a few seconds i get a C++ Runtime error:

    Program: ...\steamapps\common\lionheart - kings crusade\launcher.exe
    This application has requested the Runtime to terminate in an unusual way.
    Please contact the applications support team for more information.

    i5 750
    2 HD 4890 in Crossfire
    4 GB RAM
    Windows 7 Home Premium 64 bit
    Lionheart Retail Version

  7. #7
    so from the looks their is no type of support for this game i can find

  8. #8
    Private dgp's Avatar
    The Kings CrusadeMount & Blade: Warband

    Join Date
    Oct 2010
    Location
    The Netherlands
    Posts
    16
    Program: ...\steamapps\common\lionheart - kings crusade\launcher.exe
    This application has requested the Runtime to terminate in an unusual way.
    Please contact the applications support team for more information.
    I got the same error when I played the first mission of the crusader campaign, hope there will be a solution for this problem.
    Last edited by dgp; 09-10-2010 at 17:09.

  9. #9
    Private morgwin's Avatar
    ImpireKing Arthur IIMajesty 2Mount & Blade: Warband

    Join Date
    Feb 2009
    Location
    London, England, United Kingdom, 106078429431815, London, United Kingdom
    Posts
    15
    I crash on the loading screen before the menu. The loading screen with the hourglass appears then the game makes a bleeping sound and crashes without a report.

  10. #10
    Quote Originally Posted by kevinmiken View Post
    so from the looks their is no type of support for this game i can find
    The support is suppose to be on this forum but to see it you have to register the game, which registration is not available yet. So would be nice if paradox could unlock the tech support forum until registration is available.

  11. #11
    Could some one who has the game working with an nvidia gpu post which driver version they are using? I think a driver issue might be contributing to the post battle crashes much like it did with King Arthur.

    I got the crashing with driver version 258.96. When I upgraded to the new beta driver 260.63 and the corresponding new phsyx the game refused to start claiming I did not have phsyx installed when I ran the physx installer it said I had a newer phsyx already installed which I did.

    I remember there being a specific set of drivers that crashed less with King Arthur so I am going to look that up and try those until someone can post a set of drivers that are working and we can see if that is the problem or not. The recommended driver version was 196.21

    Operating on the assumption that the game engine is very similar to King Arthur's, which it seems to be, another possible fix is here:
    http://www.kingarthurthewargame.com/...hp?f=33&t=1124
    Last edited by thesword88; 09-10-2010 at 17:43.

  12. #12

    Post

    Quote Originally Posted by Boiorix View Post
    There is no way yet to register Lionheart
    Yeah that sucks, I am sure there are alot of pissed off users having issues and can't even post in the developers forum, also no Lionheart section for us Steam users.

    I found this on the Lionheart Twitter so they are working on it.

    "We confirm that Lionheart: Kings' Crusade will get forum codes/icons - priority #1 right now though is to get the forum running again. 1:14 AM Oct 8th via TweetDeck"

    source: http://twitter.com/Lionheartgame

    By reading this statement "priority #1 right now though is to get the forum running again" sounds to me like they are putting up there own forum, like King Arthur has.
    Last edited by eagleFMJ; 09-10-2010 at 17:59.

  13. #13
    I am clever.... try to run as admin!

  14. #14
    Already tried running as admin and it didn't work for me.

    None of the stuff from my previous post worked either.

  15. #15
    Im now downloading the steam-version... needs around two hours.. i hope i can at least start the game with it

  16. #16
    Ok I had the game working now not exactly sure what did it but here is what I did:

    I just set the launcher to run as admin as well as the game whereas previously I only had the game set to run as admin.
    I changed the graphics to the high default setting instead of using a custom setting or very high. The main change here seems to be the 1280x720 resolution since I was running the other sliders lower than that at some point.
    I am running the 197.21 drivers.

    Specs again: E8500, GTX 285, 8 GB OCZ Plat1066, Win7 Ult x64

    Hopefully this helps someone else get their game running too.

    Edit:
    This only worked one time the game is back to crashing every time
    Last edited by thesword88; 10-10-2010 at 18:12.

  17. #17
    I get the same Runtime Error with the downloaded steam version. Starting as Administrator also dont works.

  18. #18
    Second Lieutenant ranbir's Avatar
    Crusader Kings IIEuropa Universalis 3Divine WindFor the MotherlandHearts of Iron III
    HOI3: Their Finest HourEuropa Universalis III: In NomineThe Kings CrusadeMajesty 2EU3 Napoleon's Ambition
    Victoria: RevolutionsSemper FiSengokuVictoria 2Victoria II: A House Divided
    Mount & Blade: Warband

    Join Date
    Aug 2009
    Location
    London, United Kingdom
    Posts
    198
    Have Steam do an integrity check, that sometimes helps.

    FYI; I've had zero issues with GamersGate version.

  19. #19
    "Ok, so I started off the first mission, so far so good beat some of the enemies then when I get to the point where you set up the catapults etc,
    and I line all my troops up, after I hit "Start Battle" said game launcher has stopped working or whatever. "

    I had this exact problem.
    Not sure what the cause is (more than likely the exact same cause as all the other crashes).
    A friend of mine has been running the GamersGate version without fault though.......Personally I have the impulse version.

  20. #20
    I have almost the exact same problem as eagleFMJ and DoomsWord89, only I appear to crash a little sooner, actually. In the first Crusader mission, I have just completed the first objective, (Secure the Port). Then I decide to go for the building site atop the huge hill overlooking the city. I move my units up and start fighting the defending Saracens. Then, in the middle of this battle, the game crashes and sends me to desktop.

    FYI, I am using the GamersGate version and have the newest drivers for my graphics-card.

+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts