+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 22 of 22

Thread: Demo download and support thread

  1. #21
    So is there already a solution for the error: editor[GEM]-Exception
    Invalid call (gem\gem\render\device.h, 213) ? I've tried everything I read above but nothing worked for me Hope someone can help me out.

    Anne

  2. #22
    Amazingly the game runs on my Vista Ultimate 64x RIG (And its not in my x86 programs file either..), and on a Vista Business version, but it doesn't work on my XP Home machine. The machine meets all minimum specifications and exceeds them, but I get the message Invalid cell (gem\gem\render\device.h, 217)
    It seems to be an issue with the editor maybe? (the GUI is called editor[gem] - exception)
    The only reason I brought this game was for the LAN function.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts