+ Reply to Thread
Page 3 of 10 FirstFirst 1 2 3 4 5 ... LastLast
Results 41 to 60 of 192

Thread: Troubleshooting

  1. #41
    Hi Darken,

    I have trouble starting the mod. All I see is a big blue mess and some black lines when I go to the Single Player menu to choose campaign. I followed your installation instructions (replaced river.fx, tahoma font). I also deleted the map cache. I'm sure I'm doing something wrong, or I missed an important step, but what is it?

  2. #42
    Quote Originally Posted by Szabtom
    Hi Darken,

    I have trouble starting the mod. All I see is a big blue mess and some black lines when I go to the Single Player menu to choose campaign. I followed your installation instructions (replaced river.fx, tahoma font). I also deleted the map cache. I'm sure I'm doing something wrong, or I missed an important step, but what is it?
    there are a few possibilities for why you are having this problem but I am not sure:

    1. It could be due to my OldMap mod which I included in all TN 7.xx versions. The reason I think this may be causing it is because the OldMap mod changes .fx files which dictate how the game graphics are rendered in the game (and also when you are selecting a country to play). Perhaps your video card does not like the changes I made. here are some possible solutions:
    a. try this version of TN: http://files.filefront.com/Terra+Nov.../fileinfo.html because it does not include OldMap and uses the vanilla map (but this TN version is outdated).
    b. remove OldMap from the 7.xx version with these instructions (near the bottom): http://forum.paradoxplaza.com/forum/...&postcount=118
    c. Does TOT graphics mod work for you in other mods or for TN 6.xx? if it does than perhaps my OldMap has bugs.

    2. Perhaps I did not make very good install instructions. The important thing is that the old TN mod gets deleted (you can keep save games but they might not work for the next version) and then the new one placed in the mod folder.

    If you figure out the problem please let me know. also, if removing OldMap does fix the problem, please let me know what graphics card your computer has (nvidia, ATI, ect). This will help me with troubleshooting problems for other people.

    If the problem ends up being OldMap, I apologize for the inconvienence, I include it in TN because it is easier for me to release versions if I include it. In time I hope to get some kind of installer for TN that will allow people to choose if they want OldMap or custom fonts and things installed or not. Right now I am just not sure about the best free install software to use.

  3. #43
    Quote Originally Posted by Darken
    there are a few possibilities for why you are having this problem but I am not sure:

    1. It could be due to my OldMap mod which I included in all TN 7.xx versions. The reason I think this may be causing it is because the OldMap mod changes .fx files which dictate how the game graphics are rendered in the game (and also when you are selecting a country to play). Perhaps your video card does not like the changes I made. here are some possible solutions:
    a. try this version of TN: http://files.filefront.com/Terra+Nov.../fileinfo.html because it does not include OldMap and uses the vanilla map (but this TN version is outdated).
    b. remove OldMap from the 7.xx version with these instructions (near the bottom): http://forum.paradoxplaza.com/forum/...&postcount=118
    c. Does TOT graphics mod work for you in other mods or for TN 6.xx? if it does than perhaps my OldMap has bugs.

    2. Perhaps I did not make very good install instructions. The important thing is that the old TN mod gets deleted (you can keep save games but they might not work for the next version) and then the new one placed in the mod folder.

    If you figure out the problem please let me know. also, if removing OldMap does fix the problem, please let me know what graphics card your computer has (nvidia, ATI, ect). This will help me with troubleshooting problems for other people.

    If the problem ends up being OldMap, I apologize for the inconvienence, I include it in TN because it is easier for me to release versions if I include it. In time I hope to get some kind of installer for TN that will allow people to choose if they want OldMap or custom fonts and things installed or not. Right now I am just not sure about the best free install software to use.
    Thanks for the reply! I removed OW map according the instructions, and the game runs fine.
    I am interested in the mod changes in the Americas, so I started a game with Spain in the Pre-colonial campaign. I instantly noticed I have zero National Ideas. Is that WAD?

    I forgot: I have a 8600GT card.

  4. #44
    Captain Katte's Avatar
    Hearts of Iron 2: ArmageddonCrusader Kings IICommander: Conquest of the AmericasDarkest HourDeus Vult
    Europa Universalis 3Divine WindFor the MotherlandHearts of Iron IIIHOI3: Their Finest Hour
    Heir to the ThroneEuropa Universalis III: In NomineMarch of the EaglesEU3 Napoleon's AmbitionVictoria: Revolutions
    Europa Universalis: RomeSemper FiVictoria 2Victoria II: A House DividedVictoria II: Heart of Darkness
    Rome: Vae VictisEuropa Universalis IV: Pre-order

    Join Date
    Apr 2002
    Location
    Duchy of Brunswick
    Posts
    472
    Hi,

    I just download 7.43 and installed it to NA 2.2. My main menu screen looks quite off, though, the "Terra Nova" letters are cut off at the beginning. I'd like to attach a screenie but the option is missing. Any ideas what could cause this? The game itself runs smoothly.

  5. #45
    Quote Originally Posted by Katte
    Hi,

    I just download 7.43 and installed it to NA 2.2. My main menu screen looks quite off, though, the "Terra Nova" letters are cut off at the beginning. I'd like to attach a screenie but the option is missing. Any ideas what could cause this? The game itself runs smoothly.
    EDIT2:
    if you dont mind, try adding this code below and if it doesnt help then try the stuff below in this reply.
    in the EU3/mod/Terra Nova/interface/temp_frontend.gui file (open with text editor) change this "frontend_ll" section so that it has the fullscreen=yes command (7.43 doesnt have this command here or these comments):
    Code:
    iconType = {
    				name ="frontend_ll" #TN main screen Background
    				spriteType = "GFX_frontend_ll"
    				position = { x = 0 y = -768 } #ll 1024x768
    				Orientation = "LOWER_LEFT"
    				fullscreen=yes
    }
    I am thinking that this fullscreen command might scale the background to your resolution and then all we would have to do is change the position depending on your resolution.

    I think it is because the background I made is 1024x768. you can try one of the frontend_ll files here: http://hosted.filefront.com/DarkenEU3/2093085
    just choose the one with the resolution you use. if you dont see the resolution you need i will make you one. I am not sure why the background I made does not scale for each resolution, I am not even sure if the vanilla one scales. Do the buttons on the main menu show up in the bottom middle of the screen (as I intended)? I can tell you how to adjust the Terra Nova letters in the temp_frontend.gui file depending on your resolution. I think I am gonna take another look at the .gui files and then post in the mod forum to see if anyone knows how to have the backrounds scale for resolution.

    EDIT:
    if you download a frontend_ll file, you will need to place it in EU3/mod/Terra Nova/gfx/interface with the name frontend_ll.dds.

    this is what the 1024x768 main menu looks like:
    http://gallery.filefront.com/DarkenEU3//969304/
    Last edited by Darken; 14-05-2008 at 22:58.

  6. #46
    Captain Katte's Avatar
    Hearts of Iron 2: ArmageddonCrusader Kings IICommander: Conquest of the AmericasDarkest HourDeus Vult
    Europa Universalis 3Divine WindFor the MotherlandHearts of Iron IIIHOI3: Their Finest Hour
    Heir to the ThroneEuropa Universalis III: In NomineMarch of the EaglesEU3 Napoleon's AmbitionVictoria: Revolutions
    Europa Universalis: RomeSemper FiVictoria 2Victoria II: A House DividedVictoria II: Heart of Darkness
    Rome: Vae VictisEuropa Universalis IV: Pre-order

    Join Date
    Apr 2002
    Location
    Duchy of Brunswick
    Posts
    472
    Thanks, Darken, using one of the files for my resolution did the trick.

  7. #47
    Quote Originally Posted by Katte
    Thanks, Darken, using one of the files for my resolution did the trick.
    you're welcome. how does the 'Terra Nova' (gold writing) text look? i intended for it to be in the lower right. what is your resolution? so you now have a properly centered background?

  8. #48

    Question Troubleshooting

    So... I followed the installation instructions. I also already deletet the cache files. But I still have some severe difficulties. In 9 out of 10 message windows that pop up just stands "missing location". It's just unplayable. What can I do? Please help me!

  9. #49
    Quote Originally Posted by thomkins View Post
    So... I followed the installation instructions. I also already deletet the cache files. But I still have some severe difficulties. In 9 out of 10 message windows that pop up just stands "missing location". It's just unplayable. What can I do? Please help me!
    welcome to the forums

    what patch version do you have installed? 3.0, 3.1, or 3.2 beta (nov27)? which TN version do you have?

    it sounds like you either did not get the .mod file installed in the mod folder or you have a incompatible game patch/TN version issue.

  10. #50
    Thx

    IN 3.2 Beta

    TN 10.70

    It's correctly installed in the mod folder

  11. #51
    Quote Originally Posted by thomkins View Post
    Thx

    IN 3.2 Beta

    TN 10.70

    It's correctly installed in the mod folder
    do you have windows Vista or XP or a Mac? 64 bit or 32 bit (if you dont know then its probably 32 bit windows)? is this the first time you installed TN mod or did you upgrade it from a previous version?

  12. #52
    - It's the the first time I installed it
    - I have Windows Vista 64bit

  13. #53
    Quote Originally Posted by thomkins View Post
    - It's the the first time I installed it
    - I have Windows Vista 64bit
    ok, I think this is a Vista issue. do you have administration status/ability with the windows user/logon you are using? does EU3:IN vanilla run correctly while playing the game?

    I must admit I am not sure what the problem is. You might be able to find a solution in the Tech support section of the EU3 forums. I will probably try to help you look later also or maybe if somebody here knows anything they can try to help also.

  14. #54
    first thx for your support! The vanilla game runs perfect... I had no problems yet and yes I have admin rights^^

  15. #55
    Quote Originally Posted by thomkins View Post
    first thx for your support! The vanilla game runs perfect... I had no problems yet and yes I have admin rights^^
    hmmm, is the mod folder in the users directory or the program files directory? i think some of the game might be in the user or documents directory while some of it might also be in the program files directory. maybe this is why its not reading the mod right?

  16. #56
    ur right I found some of the datas in the user directory. What should I do? Transfer them in the program files directory? But where to?

  17. #57
    Quote Originally Posted by thomkins View Post
    ur right I found some of the datas in the user directory. What should I do? Transfer them in the program files directory? But where to?
    where ever the main EU3 data is (missions, events, common, decisions folders, eu3game.exe, etc), that is where the mod folder should be located. from then on, the TN install structure should be just like it says in the install instructions. does this fix the problem?

  18. #58
    I transferred all the folders in the user directory to the correct folders, It did not change anything

  19. #59
    Try switching UAC off or moving the whole EU3 install to somewhere other than Program Files

  20. #60

+ Reply to Thread
Page 3 of 10 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts