+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 21 to 40 of 59

Thread: Troubleshooting

  1. #21
    Thank you for your response. I figured a workaround would be needed so I broke the alliance. For information, the alliance had been in effect for about 5 years prior to capturing the port of Madras. Did not see any other fleet(s) near Madras before atttacking. Thanks again.

  2. #22

    Win7

    I had issue number 3 i have done everything in solution 1 and it still doesnt work, please help

  3. #23
    I have tried all the above and still no luck. I have even mailed the support group as listed on your web sited but still no answer or luck in getting this product started.

  4. #24

    Unhappy Starting the game - Issue #2

    Quote Originally Posted by Tomar View Post
    Ok.. from another post added the ps extension to the launch icon and now it almost works !

    I say almost because now the game starts BUT... where are my save games ???? When trying to load save games all slots are empty (I had like 7 saved games and the corresponding files are still there under the \mydocuments\East India Company\ Save Games directory... but the game does not seem to find them)
    I have the issue #2 and tried the suggested solution but it did not work.

    What is the ps extension? I can't find the thread.

  5. #25

    Unhappy Problem Starting Game - Issue #2

    My log.html file:

    24.10.2009 [10:37]

    ERROR: This file should have been crypted: Data\Shaders\Lighting.fx
    ERROR: This file should have been crypted: Data/Shaders/common_functions.fx
    ERROR: This file should have been crypted: Data/Shaders/globals.fx
    ERROR: This file should have been crypted: Data/Shaders/Techniques.fx
    ERROR: This file should have been crypted: Data\Shaders\Lighting.fx_SHADOWMAPS=1_NORMALMAPS=1 _vs_auto=vs_3_0_ps_auto=ps_2_0.fxo

  6. #26

    Issue #2 - Option.txt file

    My option.txt file is below. Please help. Thanks.

    Display
    {
    // Use game GUI to see working resolutions
    screen_width = 0
    screen_height = 0

    screen_bpp = 32
    windowed = 0
    maximize_window = 0

    brightness = 1.000000
    contrast = 1.000000
    gamma = 1.000000

    render_max_fps = 0
    render_use_vsync = 0
    }


    // The IP or domain address and the port that server listens
    Multiplayer
    {
    ip_0 = multiplayer.eic-game.com
    }


    Debug
    {
    console_history_save = 0
    }


    GUI
    {
    gui_tip_message_level = 2
    // 2 = all tip messages (priority 1+)
    // 1 = priority 2+ tip messages
    // 0 = no tip messages (exception: if it is priority 3+)
    }


    Graphics
    {
    anisotropic_filtering = 0
    antialias_samples = 0
    graphic_settings = 3
    lighting_texture_quality = 0 %
    model_detail = 0
    particle_detail = 0
    port_characters = 0
    portview_2d = 1
    loadscreens_2d = 0
    render_normalmaps = 0
    render_shadowmaps = 0
    shadow_detail_level = 0
    ship_crew = 0
    square_water = 1
    texture_detail_level = 0 %
    water_detail_level = 0
    }


    Controllers
    {
    mouse_enabled = 1
    keyboard_enabled = 1
    mouse_force_given_boundary = 0
    mouse_sensitivity = 1.000000

    }


    Sounds
    {
    sounds_enabled = 1
    music_shuffle = 1

    master_volume = 100

    music_enabled = 1
    music_volume = 50

    fx_enabled = 1
    fx_volume = 100

    speech_enabled = 1
    speech_volume = 70

    sound_mixrate = 44100
    sound_use_hardware = 1

    sound_use_eax = 1
    sound_speaker_type = headphones

    sound_software_channels = 32

    sound_required_hardware_channels = 16
    sound_max_hardware_channels = 32
    }


    Effects
    {
    decal_fade_time = 20000
    decal_max_amount = 500
    }


    Video
    {
    video_enabled = 1
    }

  7. #27
    I'm using Windows 7, and was previously using Windows Vista, and until an hour or two ago, wasn't able to get the game running, but, after trying to install the base game (with Director's Cut) to a different directory instead of the Program Files directory, I installed it to "C:\Users\<username>\AppData\Roaming\" and it seems to work just fine, only issue I had was before installing director's cut since it didn't seem to launch at all.

  8. #28

    Still problems with the game

    Impossible to run this game properly.

    The problems seem to be deeper than a simple difficulty to run after the introdution videos: I have problems when the game is running: when the mouse comes to some places, suddenly, it seems to be falling into infinite loops. Everything is freezed. The sound is blocked on a single tone. The Ctrl+Alt+Supp button does not reply and the only solution is to plug the computer out and disconnect the battery.
    In fact, I have run the game during 40mn and it reacted fine. But suddenly ( I had 4 fleets), the mouse became frozen. Since then, I stopped the computer, started to reload... but I always have problems: either after the videos, or after a few minutes of playing a loaded game. The scenario is always the same: the mouse is moving and suddenly stops. Everything is blocked.

    My computer:
    - Portable computer
    - OS: Windows Vista SP2
    - CPU: Intel Pentium Dual CPU T2310 @ 1.46GHz 1.47GHz
    - RAM: 2Go
    - Graphical Card: NVIDIA GeForce 8600 M GS

    I run the minimum configuration of the game:
    - all options set to "low"
    - No video, no sound, no effects

    I tried all the "solutions" posted on this forum:
    - my graphic card is updated
    - I have the last patch of the game

    - I gave the authorizations against the "Data Execution Prevention"
    - I run the game directly from the "eastindia.exe" file in its installation directory
    - I have put manually the enable options to "0" in the "options.txt" file of the config folder

    but still... it does not work !!

    [Note: I have the same kind of "log.html" file than the others: filled with dozens of "DEBUG... property not found" and "ERROR Ambiguous filename"]

    Any possible miracle ??

    Thanks

  9. #29
    Major azedalis's Avatar
    67 games registered

    67

    Crusader Kings IICommander: Conquest of the AmericasDarkest HourDungeonlandEast India Company Collection
    Elven Legacy CollectionEuropa Universalis: ChroniclesEU3 CompleteFor The GloryGalactic Assault
    GettysburgHOI3: Their Finest HourHeir to the ThroneImpireEuropa Universalis III: In Nomine
    Iron CrossKing Arthur IILead and GoldLegioThe Kings Crusade
    Lost Empire - ImmortalsMagickaMajesty 2March of the EaglesNaval War: Arctic Circle
    Penumbra - Black PlaguePirates of Black CoveVictoria: RevolutionsEuropa Universalis: RomeRome Gold
    SengokuShip Simulator ExtremesSword of the StarsSword of the Stars IISupreme Ruler 2020 Gold
    Supreme Ruler: Cold WarStarvoidThe Showdown EffectVictoria 2Victoria II: A House Divided
    Victoria II: Heart of DarknessRome: Vae VictisWarlock: Master of the ArcaneMount & Blade: With Fire and SwordWar of the Roses
    Pride of NationsRise of PrussiaKnights of Pen and Paper +1 Edition500k clubEuropa Universalis IV: Pre-order

    Join Date
    Aug 2005
    Location
    Wake Forest, NC
    Posts
    536
    People who download from Steam:

    Fix for "Program is unavilible" is to load the latest 32 Bit version of C++ distribution even on a 64bit machine.
    Ammerica and All the Troubles II AAR a Dies Irae: Stars and Stripes and FtML Comparison AAR
    http://forum.paradoxplaza.com/forum/...1#post13667536

  10. #30

    "East India Company has stopped working"

    Inital issue was that the videos were displayed however as soon as I got to the menu screen of the game it would crash and say "East India Company has stopped working".

    I then applied Issue 1 protocol as outlined here in the troubleshooting thread and had the same problem.

    i then applied Issue 2 protocol as outlined here in the troubleshooting thread and now only get the splash screen saying the game is loading followed immediately by the "East India Company has stopped working". (not getting to the videos or menu screen now).

    I have also downloaded all 3 patches available ensuring that when each was applied that the game was not running in the background.

    My System is as follows:

    AMD Atholon(tm)64 x2 Dual Core Processor 5200+ 2.6GHz Processor
    3.00GB of RAM
    32-bit VISTA Operating System
    NVIDIA GeForce 6150SE nForce 430 Graphics Card

    My Log is as follows:

    22.11.2009 [20:03]

    [20:03:59:302] DEBUG: RELEASE BUILD
    [20:03:59:302] DEBUG: Path: C:\Games\East India Company
    [20:03:59:304] DEBUG: Is this game allowed to start?
    [20:03:59:308] DEBUG: - CoInitializeEx() succeeded.
    [20:03:59:351] DEBUG: - CoCreateInstance() succeeded, can call IGameExplorer::VerifyAccess()
    [20:03:59:355] DEBUG: - Game is allowed to start.
    [20:03:59:393] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: show_tactical_text
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: menu_two_click
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: menu_autopause
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: terrain_memory_reserve
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: terrain_memory_precache
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: show_terrain_memory_info
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: target_based_weapon_choose
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: targeting_stops
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: double_click_move_fast
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: hostile_sighted_autopause
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: debug_console_commands
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: external_video_player
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: joystick_enabled
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: 1st_player_enabled
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: 2nd_player_enabled
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: 3rd_player_enabled
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: 4th_player_enabled
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:394] DEBUG: 1st_player_keybinds
    [20:03:59:394] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 2nd_player_keybinds
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 3rd_player_keybinds
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 4th_player_keybinds
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 1st_player_has_cursor
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 2nd_player_has_cursor
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 3rd_player_has_cursor
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 4th_player_has_cursor
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 1st_player_control_scheme
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 2nd_player_control_scheme
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 3rd_player_control_scheme
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: 4th_player_control_scheme
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: allow_full_plugin_access
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: default_plugin
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: red_correction
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: green_correction
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: blue_correction
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: calibrate_gamma
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:395] DEBUG: extra_gamma_effects
    [20:03:59:395] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: weather_effects
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: particle_effects_level
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: green_blood
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: gore_level
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: shadows_level
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: lighting_level
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: speech_language
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: menu_language
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: subtitle_language
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: show_fps
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: show_polys
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: camera_autotilt_amount
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: render_mode
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: render_glow
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: render_fakelights
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: camera_autotilt_alpha
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: camera_autotilt_beta
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: show_debug_data_view
    [20:03:59:396] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:396] DEBUG: debug_data_view_type_mask
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: debug_data_view_rate
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: debug_data_view_alpha
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: shadows_texture_quality
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: lod_range
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: freeze_camera_culling
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: freeze_spot_culling
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_1
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_2
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_3
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_4
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_5
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_6
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_7
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_8
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_9
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_10
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:397] DEBUG: controller_script_11
    [20:03:59:397] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: controller_script_12
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: controller_script_13
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: controller_script_14
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: controller_script_15
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: controller_script_16
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: camera_mode
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: camera_range
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: camera_time_factor
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: camera_no_delta_time_limit
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: camera_disable_timing
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: camera_invert_look
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: camera_scrolly_enabled
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: game_mode_rts
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: game_mode_topdown_shooter
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:398] DEBUG: game_mode_aim_upward
    [20:03:59:398] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: render_collision
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: show_debug_raytraces
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: debug_raytraces_type_mask
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: game_missiondefs
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: cleanup_skip_rate
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: flashlight_sway_factor
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: flashlight_sway_time
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: flashlight_shake_factor
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: flashlight_shake_time
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: flashlight_impact_factor
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: game_execute_use_selected_item
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: gui_units_position
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: gui_radar_mode
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: high_quality_lightmap
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: material_missing_warning
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: sound_missing_warning
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: lightmap_filtering
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:399] DEBUG: shader_gamma_effects
    [20:03:59:399] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: render_spot_debug
    [20:03:59:400] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: render_fakeshadow_debug
    [20:03:59:400] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: render_glow_debug
    [20:03:59:400] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: render_bone_debug
    [20:03:59:400] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: use_instancing
    [20:03:59:400] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: render_water
    [20:03:59:400] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: use_postprocess
    [20:03:59:400] DEBUG: GameOptionManager::load - Property not found.
    [20:03:59:400] DEBUG: render_particles
    ERROR: Ambiguous filename: mountainr_red.dds
    ERROR: Ambiguous filename: mountainr_red_nm.dds
    ERROR: Ambiguous filename: desert.dds
    ERROR: Ambiguous filename: desert_nm.dds
    ERROR: Ambiguous filename: grass.dds
    ERROR: Ambiguous filename: grass_nm.dds
    ERROR: Ambiguous filename: mountainr.dds
    ERROR: Ambiguous filename: mountainr_nm.dds
    [20:04:00:136] DEBUG: Driver 0(Primary Sound Driver) -- does NOT 3D HW sound
    [20:04:00:150] DEBUG: Driver 1(Headset Earphone (2- Logitech USB Headset)) -- does NOT 3D HW sound
    [20:04:00:158] DEBUG: Driver 2(Realtek Digital Output (Realtek High Definition Audio)) -- does NOT 3D HW sound
    [20:04:00:169] DEBUG: Driver 3(Speakers (Realtek High Definition Audio)) -- does NOT 3D HW sound
    [20:04:00:590] DEBUG: Hardware sound channels initialized: 64
    [20:04:00:590] DEBUG: Selected sound driver 0
    [20:04:00:590] DEBUG: Sound system initialized succesfully
    [20:04:00:608] DEBUG: GameVideoPlayer:layVideo - About to play a video.
    [20:04:00:608] DEBUG: Data\Videos\Paradox_WMV_640X352.wmv
    [20:04:00:608] DEBUG: GameVideoPlayer:layVideo - Not using external video player.
    [20:04:00:678] DEBUG: Screen 1680x1050 Texture 640x352
    [20:04:03:215] DEBUG: Video Rendered!
    [20:04:03:215] DEBUG: GameVideoPlayer:layVideo - About to play a video.
    [20:04:03:215] DEBUG: Data\Videos\NitroGames_intro_1024X576.wmv
    [20:04:03:215] DEBUG: GameVideoPlayer:layVideo - Not using external video player.
    [20:04:03:263] DEBUG: Screen 1680x1050 Texture 1024x576
    [20:04:03:907] DEBUG: Video Rendered!
    [20:04:03:907] DEBUG: GameVideoPlayer:layVideo - About to play a video.
    [20:04:03:907] DEBUG: Data\Videos\Intro.wmv
    [20:04:03:907] DEBUG: GameVideoPlayer:layVideo - Not using external video player.
    [20:04:03:956] DEBUG: Screen 1680x1050 Texture 1024x576
    [20:04:05:908] DEBUG: Video Rendered!
    [20:04:06:040] DEBUG: OGUI init
    [20:04:06:066] DEBUG: Animator init
    [20:04:06:066] DEBUG: Loading msg
    [20:04:06:067] INFO: ---------------------------------
    [20:04:06:067] INFO: East India Company
    [20:04:06:067] INFO: Version 1.06
    [20:04:06:067] INFO: East India Company 1.06 (Aug 12 2009)
    [20:04:06:067] INFO: ---------------------------------


    Any cures for my issues. The game looks like it would be great......if ONLY I could get it to run.

  11. #31

    East India Company

    Zu unrelmäßigen Spielzeiten bricht das Spiel mit der Fehlermeldung "Runtime error" ab.
    Benutze Windows XP. Kann mir jemand helfen?

  12. #32

    Tech Supporter Pls help: unusual problem

    Hi i was very looking forward to old navy battle games so when this game came out i was sooo happy that i bought it the 1st sight i saw it. last night when i 1st installed the game i straight away went to quick battle for a taste of navy battle. it worked. i play 3 times and no problems at all. this morning when i tired to play campagin, it stopped loading--->similar to problem #1. but i was able to play quick battle??? i tried the solutions but still the same...im using intel core 2 duo 4gb ram and gtx9800 so i'm sure there's no problem with my specs....pls help??

  13. #33

    Try, try and try again

    OK. Ive done everything you have suggested - updating drivers, disabling DEP, changing the config thingy etc, etc. All goes well until the screen comes up "EAST INDIA COMPANY". We wait for a bit, as the hard disc thinks about things - finally the music starts playing for about four seconds then goes into stuck record mode and computer reboots.

    My computer?

    Intel premium e2160@1.8GHZ
    1.18GHZ 504MB RAM
    946GZ express chipset family (everything now updated via "MYDRIVERS" to today's standard)

    Where to now? All I wanted to do was drive a sailing ship, and sink a few others. Now I have double-vision, high blood pressure, spots before my eyes, am prone to grinding my teeth, and am beginning to have fantasies about playing frisbee with my very expensive store bought nitro games disc!

  14. #34
    Nitro Games Samppa's Avatar
    Commander: Conquest of the AmericasEast India CompanyEast India Company Collection

    Join Date
    Apr 2009
    Location
    Finland
    Posts
    399
    Hi! I think your computer is below our minimum hardware requirements - the game requires 1 GB of ram. I quess 946GZ chipset means Intel GMA X3000 graphics processor which doesn't have hardware support for shader model 3.0. If the game starts it can be slow.

    Please try to patch the game to at least version 1.06 (patch 3) which should increase compatibility with older hardware and try again. Afterwards please post here the log.html from the folder the game is installed to.

  15. #35
    OK, thanks. Have Enlarged virtual paging to 2GB. Have installed patch - still no go. Will send log ASAP.

  16. #36
    I was unable to get the game to start for a long time . I assumed it couldn't be the DEP because I did not have it set for all programs . Rather I had it set for essentials only . Yesterday I decided to try setting it to all programs and put the game on the exception list . And it worked .
    Now for the frustrating and weird part . When I turned off the game and later tried to turn it back on it didn't work . On a whim I decided to look in the config. file to see if anything had changed . I found a new file there labeled "Console History" . I opened it and it was empty so I deleted it . Then the game worked , but I have to do that every time . It's frustrating .

  17. #37
    I am having same problem i would also like to know when ther will be a patch, i would also like to know where to get any patches that are out or might come out for this game

  18. #38

    Pirate bay startup issue

    EIC Designers Cut works fine, Privateer works fine, Pirate Bay plays the startup movie and crashes on the Pirate Bay screen before the menu. I disabled DEP as described and tried the modified options without success.

  19. #39
    Recruit
    East India Company

    Join Date
    Jan 2010
    Location
    Germany
    Posts
    1
    sorry i can not english
    i speak german

    ich habe das spiel vor einigen tagen gekauft, installiert, den patch aufgespielt, treiber erneuert, die einstellungen nach §1 habe ich noch verstanden und auch gemacht. und immer wieder friert das spiel ein. das einfrieren geschieht an verschiedenen stellen, beim jahreswechsel genauso wie beim beginn eines seekampfes oder beim abspeichern des spiels.
    mein system
    windows 7 64 bit
    cpu: intel core 2 quad q6600 2,4 ghz
    grafik: nvidia geforce 8800 gtx
    sound: realtek high definition audio

    speichert das spiel irgendwo logdateien ab? dann kann ich die fehlermeldungen mal posten

  20. #40
    Quote Originally Posted by NG-Juho View Post
    Things you should do first:
    1) Update your graphics card drivers
    2) Update the game with the recent patch -> http://forum.paradoxplaza.com/forum/...d.php?t=450463

    --------------------------------------------------------

    Following issues are covered in this troubleshooting section:
    §1. Application doesn't start. splashscreen is displayed and then getting error message: "East India Company application has stopped working"
    §2. Application doesn't start. Videos are displayed but when the menu should be displayed the game crashes. low end graphics card or integrated graphics card.
    §3. Application doesn't start. Running on Windows 7.
    §4. Loading saved games doesn't work. Application freezes or crashes.

    NOTE: It is very likely that the crashes are caused by "Data Execution Prevention" -system and the solution for that is described here first.

    §1 Issue:
    Application doesn't start. splashscreen is displayed and then getting error message: "East India Company application has stopped working"


    Possible reasons & solutions:
    1. DEP (Data execution prevention) might be blocking the application.
    In Windows Vista with classic control panel view:
    1. Go to Control Panel -> System.
    2. Click on "Advanced system settings" menu option to bring up "System Properties".
    3. Click the Advanced tab. Under the Perfomance section at the top, click on Settings button to bring up Performance Options.
    4. Click on "Data Execution Prevention" tab
    5. If you have the second radio button checked ( Turn on DEP on all programs and services except those I select ). Click on the Add button down at the bottom.
    6. Locate you EIC installation directory and select the eastindia.exe file.
    7. Click Apply, then OK.
    Run the game.
    If you have the newer control panel look on Vista the 1st step is: Go to Control Panel -> System and maintenance -> System. The rest is the same as above.

    2. Aero theme is in conflict with the application.
    - Locate the game installation directory and right click on the eastindia.exe and select properties.
    Select compability tab and check the disable visual themes checkbox. click ok and start the game.

    §2 Issue:
    Application doesn't start. Videos are displayed but when the main menu should be displayed the game crashes. low end graphics card or integrated graphics card.


    Possible reasons & solutions:
    1. Low end graphics card that barely meets the minimum requirements. Some graphics cards that seem to meet the requirements are actually weaker in performance than similar cards. This mostly applies to laptop graphics cards and integrated graphics cards.
    open the options.txt file in a text editor ( the file is located in the folder Documents/East India Company/Config ). In the graphics block use these values:
    Graphics
    {
    anisotropic_filtering = 0
    antialias_samples = 0
    graphic_settings = 3
    lighting_texture_quality = 0 %
    model_detail = 0
    particle_detail = 0
    port_characters = 0
    portview_2d = 1
    loadscreens_2d = 0
    render_normalmaps = 0
    render_shadowmaps = 0
    shadow_detail_level = 0
    ship_crew = 0
    square_water = 1
    texture_detail_level = 0 %
    water_detail_level = 0
    }
    save the file and start the game.

    §3 Issue:
    Application doesn't start. Running windows 7


    Possible reasons & solutions
    1. All the reasons & solutions addressed in the §1 apply.
    2. launching the game from the start menu
    - There has been multiple occasions where games lauched from windows 7 games explorer have failed to start. Try launching the game directly from the installation directory.

    §4 Issue:
    Loading saved games doesn't work. Application freezes or crashes.


    Possible reasons & solutions:
    1. DEP (Data execution prevention) might be blocking the application. Please look at the §1 Issue and the 1st solution.
    I have followed the steps above but I am having trouble finding the eastindia.exe could you please give me a little more direction. Thx

+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts