+ Reply to Thread
Results 1 to 10 of 10

Thread: Game crashes when I start single player

  1. #1

    Game crashes when I start single player

    Friday I bought and downloaded Doomsday and Armageddon from GG. I installed DD, patched it to 1.3 and tried playing it. When I click single player, everything looks fine but as soon as I click a flag my monitor shuts down. I tried this multiple times, with different flags. Sometimes I can still hear music playing, sometimes I can't. I also once got a warning on my monitor saying something about "out of range" and then something with frequencies. Before I could figure out what it meant, it was gone.

    Also, the first crash reset my BIOS settings to default (which is kind of strange I guess). I set my BIOS to the right values and none of the later crashes reset them again.

    The tutorial plays fine (although I did not run through all the missions, but at least I could normally load one).

    I uninstalled DD. Updated my Video drivers. Installed DD, ARMA, and ARMA 1.1. It worked fine once, but then the problem returned.

    Here are my specs:
    Windows XP Pro SP2
    AMD Athlon 64, 1800 Mhz, 3000+.
    1 Gb Ram
    ATI RADEON 9600, with Catalyst 7.11 drivers (newest available)
    Realtek AC'97 Audio

    Please let me know if you need some more information. I hope that you can help me because I am really looking forward to playing the game!

  2. #2
    sexy shoeless god of dice
    Crusader Kings IIFor the MotherlandHearts of Iron IIIHOI3: Their Finest HourVictoria: Revolutions
    Semper FiVictoria 2Victoria II: Heart of Darkness500k clubEuropa Universalis IV

    Join Date
    Feb 2007
    Location
    Warwickshire, United Kingdom
    Posts
    5,734
    Maybe an audio problem?
    "Fairness is not, strictly speaking, a market failure." Tim Harford

    Some small contemplations on HOI2 combat :
    Multiple Targeting Effects I II
    Artillery in Defence
    The optimal ratio of Militia and INF


    A small Axis & Allies MP AAR: Part I , II, III and IV.

  3. #3
    Theokrat, thanks for you response. In general, when I click a flag and start reading the brief history that is given, the crash occurs after some time.

    I installed the latest audio drivers. The problem persists, but it seems to take a bit longer before the crash happens.

  4. #4
    The hated one
    Hearts of Iron IIISemper Fi

    Join Date
    Dec 2002
    Location
    looking for an avatar that is "in line with general guidelines" ;)
    Posts
    5,234
    you can try to switch the music off in the settings file (in the main DD folder)

    to:

    0 #LANGUAGE (0=english, 1 = french etc..)
    1 #MUSIC (0 for on)
    europa.valkyrienet.com
    HOI - FAQ v1.06c on Sea and Air Leader Efficiency
    HOI - FAQ v1.06c on Land Leader Efficiency
    HOI 2 - FAQ vDEMO on Land Leader Efficiency

  5. #5
    Thanks, but I tried that too. Didn't make a difference. (Good thing though because I like playing with music.)

  6. #6
    Newbie Demi Moderator Gaute65's Avatar
    200k clubCities in Motion 2Crusader Kings IIDeus VultDiplomacy
    EU3 CompleteDivine WindHearts of Iron IIIHeir to the ThroneRome Gold
    SengokuVictoria 2CK2: Holy KnightEU3 Collectors Edition500k club
    Europa Universalis IV: Pre-orderEUIV: Call to arms eventEUIV: Wealth of NationsEUIV: Conquest of ParadiseEUIV: Res Publica
    Crusader Kings II: Legacy of RomeCrusader Kings II: Sword of IslamCrusader Kings II: Sunset InvasionCrusader Kings II: The RepublicCrusader Kings II: The Old Gods
    Crusader Kings II: Sons of AbrahamCrusader Kings II: Rajas of IndiaCrusader Kings II: Charlemagne

    Join Date
    May 2001
    Location
    Mombot Road 103, Norway
    Posts
    4,374
    Try and rename your avi folder to avi.old

    Set colourdepth to 16bit and resolution to 1024x768.
    Paradox Linux User Group

    Age, catamite- fac mihi hunc diem felicissimum.

  7. #7

    Solved

    A bit late, but for anyone having the same problem: The cause is described here.

    The solution (for me) was to do the following three things in the BIOS:
    1. Set AGP speed to 4x instead of 8x.
    2. Set the Memory to 32 MB (which is wrong) instead of 128 MB (which is correct).
    3. Disable fast writing.

    My guess is that 3 by itself is enough, but I don't want to try it.

  8. #8
    edit: i solved the problem already thanks
    Last edited by FilippoIII; 09-09-2008 at 16:18.
    RM

  9. #9
    Quote Originally Posted by Gaute65
    Try and rename your avi folder to avi.old

    Set colourdepth to 16bit and resolution to 1024x768.
    Thx alot this did it for me but i would like using 2560X160 as i am used to the big screen

  10. #10
    Quote Originally Posted by erikwesterberg
    Thx alot this did it for me but i would like using 2560X160 as i am used to the big screen
    Well 2560x160 definitely qualifies as widescreen, but I don't know about big...

    Anyway, you should look for Lord Ederon's hack, but I don't think it supports 2560x1600.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts